
<!DOCTYPE html>

<html lang="en">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0" >
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://knockedoverbyafeather.wordpress.com/xmlrpc.php" />
	<title>the chaos I&#8217;d leave behind &#8211; Knocked Over By A Feather</title>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Exo+2:r,i,b,bi:latin,latin-ext","Abril+Fatface:r:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s1.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">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</style>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.pubmine.com' />
<link rel='dns-prefetch' href='//x.bidswitch.net' />
<link rel='dns-prefetch' href='//static.criteo.net' />
<link rel='dns-prefetch' href='//ib.adnxs.com' />
<link rel='dns-prefetch' href='//aax.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//bidder.criteo.com' />
<link rel='dns-prefetch' href='//cas.criteo.com' />
<link rel='dns-prefetch' href='//gum.criteo.com' />
<link rel='dns-prefetch' href='//ads.pubmatic.com' />
<link rel='dns-prefetch' href='//gads.pubmatic.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//ad.doubleclick.net' />
<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//cdn.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.g.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.swid.switchadhub.com' />
<link rel="alternate" type="application/rss+xml" title="Knocked Over By A Feather &raquo; Feed" href="https://knockedoverbyafeather.wordpress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Knocked Over By A Feather &raquo; Comments Feed" href="https://knockedoverbyafeather.wordpress.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Knocked Over By A Feather &raquo; the chaos I&#8217;d leave&nbsp;behind Comments Feed" href="https://knockedoverbyafeather.wordpress.com/2017/10/12/the-chaos-id-leave-behind/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1505864856h&ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJyFkN1uwjAMhV+IYBBjwMW0Z0lSq4TajRW7Q7z90lUD8aNyE/lY5/NxDGdxMfeGvQEPTmhoU69wlpjZKSfCy4NaRtUFvMYodahwQhMfO/ennuyBcnvLyaXxjUJLOXiaG12QvGHjJKs9qDks5oK1z+JtdDA2ySMhV9scxvL5T43lsX5nNma6UAhSUNXVl9PAzo416M16PK4ynQqq8b4zoQn6bKnSei2eZk5RIEOA4LXD8pOIENQuhKP5m7/WH/vdYbvZblanX0/UvLc=' type='text/css' media='all' />
<link rel='stylesheet' id='baskerville-fonts-css'  href='https://fonts.googleapis.com/css?family=Roboto+Slab%3A400%2C700%7CRoboto%3A400%2C400italic%2C700%2C700italic%2C300%7CPacifico%3A400&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s0.wp.com/_static/??-eJyNy9EOwiAMheEXEpupiXphfBbADusKJStz+vZi5oWLiXp3/rQfjNl4SQVTgXLGiAp5cOCsdthfiRmhrWc7okqctnnF0qsu4Len5EHLndGM2Uv8YHEwmYdASWGkU8Ci0FqPTqQzTF0dt8n/I1U8WTZUX+bxDQcUw+JtIUmzMC1b6r/RHh1LqDNA/XrLJzrGQ7PZb1e7plk3lweWbYiN' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-3-1' href='https://s0.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-4-1' href='https://s1.wp.com/_static/??-eJx9jFEKwkAMRC9kjEKr9UM8S7q7biPppmxSen0VFBGlXzMD7w0uEwQtnorjOMMkc+ZiSMFZS0/107bBbIP/8UnN4SrEFW2gyiW/c80yDUwColm/x4/kQxqT4dBgFu1J1l4Xjjm54QN5dciVI1CJIGz+dC/jed+cdsfu0Hbt7Q4pv2BP' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyFkNsKwjAMhl/IrAw2xQvxWbY1ltSebFqHPr2dzgt1TAjk9CX8iRgDkBtMlshCF7tkjLfZVZo3Yg0ASyp2CStL7g0P3iV0aWKt78kgZMbYqVIri05+gQuek0XmAi10PyWRuxKOfzGNKXTDGSIy3X+22gzBZEWORURTDpAwafjKVqZGkgrT8yGvEPpsA8zSjvZQN/u2bptmt9UPdwWE3A=='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://knockedoverbyafeather.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='The Dying vs. The Living in the Stages of&nbsp;Grief.' href='https://knockedoverbyafeather.wordpress.com/2017/10/11/the-dying-vs-the-living-in-the-stages-of-grief/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://knockedoverbyafeather.wordpress.com/2017/10/12/the-chaos-id-leave-behind/" />
<link rel='shortlink' href='http://wp.me/p2OTIC-aNs' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fknockedoverbyafeather.wordpress.com%2F2017%2F10%2F12%2Fthe-chaos-id-leave-behind%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fknockedoverbyafeather.wordpress.com%2F2017%2F10%2F12%2Fthe-chaos-id-leave-behind%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="the chaos I&#8217;d leave behind" />
<meta property="og:url" content="https://knockedoverbyafeather.wordpress.com/2017/10/12/the-chaos-id-leave-behind/" />
<meta property="og:description" content="I haven&#8217;t written a thing about my health for at least two weeks now because I felt like it&#8217;s all been done before, so why bother? But after reading Kim&#8217;s post yesterday, it stirr…" />
<meta property="article:published_time" content="2017-10-12T11:47:43+00:00" />
<meta property="article:modified_time" content="2017-10-12T12:29:14+00:00" />
<meta property="og:site_name" content="Knocked Over By A Feather" />
<meta property="og:image" content="https://knockedoverbyafeather.files.wordpress.com/2017/10/ok.jpg" />
<meta property="og:image:width" content="236" />
<meta property="og:image:height" content="236" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@merby74" />
<meta name="twitter:text:title" content="the chaos I&#8217;d leave&nbsp;behind" />
<meta name="twitter:image" content="https://knockedoverbyafeather.files.wordpress.com/2017/10/ok.jpg?w=240" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@merby74" />
<meta property="fb:app_id" content="249643311490" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel='openid.server' href='https://knockedoverbyafeather.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://knockedoverbyafeather.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://knockedoverbyafeather.wordpress.com/osd.xml" title="Knocked Over By A Feather" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#402342" />
		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="Knocked Over By A Feather" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="IT WAS A BIG FUCKING FEATHER..." /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://knockedoverbyafeather.wordpress.com/feed/;icon-uri=https://knockedoverbyafeather.files.wordpress.com/2017/05/16425715_10155173536907259_803471126192688454_n-e1489244712875.jpg?w=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="title" content="the chaos I&#8217;d leave&nbsp;behind | Knocked Over By A Feather on WordPress.com" />
<meta name="description" content="I haven&#039;t written a thing about my health for at least two weeks now because I felt like it&#039;s all been done before, so why bother? But after reading Kim&#039;s post yesterday, it stirred up all of my emotions, the ones that I have been trying so hard to repress. I like life better when&hellip;" />
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #402342; }
</style>
		<script type="text/javascript">
		var __ATA_PP = { pt: 1, ht: 0, tn: 'baskerville', amp: false };
		</script>
		<script type="text/javascript" src="//s.pubmine.com/head.js"></script>
		<script type="text/javascript" src="https://static.criteo.net/js/ld/publishertag.js"></script><link rel="amphtml" href="https://knockedoverbyafeather.wordpress.com/2017/10/12/the-chaos-id-leave-behind/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
<style type="text/css" id="custom-colors-css">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</style>
<link rel="icon" href="https://knockedoverbyafeather.files.wordpress.com/2017/05/16425715_10155173536907259_803471126192688454_n-e1489244712875.jpg?w=32" sizes="32x32" />
<link rel="icon" href="https://knockedoverbyafeather.files.wordpress.com/2017/05/16425715_10155173536907259_803471126192688454_n-e1489244712875.jpg?w=192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://knockedoverbyafeather.files.wordpress.com/2017/05/16425715_10155173536907259_803471126192688454_n-e1489244712875.jpg?w=180" />
<meta name="msapplication-TileImage" content="https://knockedoverbyafeather.files.wordpress.com/2017/05/16425715_10155173536907259_803471126192688454_n-e1489244712875.jpg?w=270" />
<script type="text/javascript">
	window.google_analytics_uacct = "UA-52447-2";
</script>

<script type="text/javascript">
	var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-52447-2']);
	_gaq.push(['_setDomainName', 'wordpress.com']);
	_gaq.push(['_initData']);
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(ga);
	})();
</script>
</head>

<body class="post-template-default single single-post postid-41506 single-format-standard custom-background mp6 customizer-styles-applied no-featured-image has-site-logo highlander-enabled highlander-light">

	<div class="header section small-padding bg-dark bg-image" style="background-image: url(https://knockedoverbyafeather.files.wordpress.com/2016/04/cropped-wbg.png);">

		<div class="cover"></div>

		<a href="#search-container" class="screen-reader-text search-toggle">Search</a>
		<div class="header-search-block bg-graphite hidden" id="search-container">
			<form role="search" method="get" class="search-form" action="https://knockedoverbyafeather.wordpress.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>		</div> <!-- /header-search-block -->

		<div class="header-inner section-inner">

			<a href="https://knockedoverbyafeather.wordpress.com/" class="site-logo-link" rel="home"><img width="300" height="300" src="https://knockedoverbyafeather.files.wordpress.com/2017/09/merdeepthoughts1.jpg?w=300&amp;h=300&amp;crop=1" class="site-logo attachment-baskerville-site-logo" alt="" data-size="baskerville-site-logo" srcset="https://knockedoverbyafeather.files.wordpress.com/2017/09/merdeepthoughts1.jpg?w=300&amp;h=300&amp;crop=1 300w, https://knockedoverbyafeather.files.wordpress.com/2017/09/merdeepthoughts1.jpg?w=150&amp;h=150&amp;crop=1 150w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="40412" data-permalink="https://knockedoverbyafeather.wordpress.com/merdeepthoughts-2/" data-orig-file="https://knockedoverbyafeather.files.wordpress.com/2017/09/merdeepthoughts1.jpg" data-orig-size="579,410" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="merdeepthoughts" data-image-description="" data-medium-file="https://knockedoverbyafeather.files.wordpress.com/2017/09/merdeepthoughts1.jpg?w=300" data-large-file="https://knockedoverbyafeather.files.wordpress.com/2017/09/merdeepthoughts1.jpg?w=579" /></a>
			<h1 class="site-title">
				<a href="https://knockedoverbyafeather.wordpress.com/" title="Knocked Over By A Feather" rel="home">
					Knocked Over By A Feather				</a>
			</h1>
			<h3 class="site-description">IT WAS A BIG FUCKING FEATHER&#8230;</h3>

		</div> <!-- /header-inner -->
	</div> <!-- /header -->

	<div class="navigation section no-padding bg-dark">
		<div class="navigation-inner section-inner clear">
			<button class="nav-toggle fleft">Menu</button>
			<a class="screen-reader-text skip-link" href="#content">Skip to content</a>

			<div class="main-navigation">
				<div class="menu"><ul>
<li class="page_item page-item-2"><a href="https://knockedoverbyafeather.wordpress.com/about/">About</a></li>
<li class="page_item page-item-18149"><a href="https://knockedoverbyafeather.wordpress.com/fibro-funnies/">Fibro Funnies</a></li>
<li class="page_item page-item-12449"><a href="https://knockedoverbyafeather.wordpress.com/what-i-want-you-to-know-about-depression/">What I Want You To Know About&nbsp;Depression</a></li>
</ul></div>
			</div>

			<a class="search-toggle search-icon fright" href="#">Open Search</a>
		</div> <!-- /navigation-inner -->
	</div> <!-- /navigation -->

<div class="wrapper section medium-padding">
	<div class="section-inner clear">

				<div class="content clear fleft" id="content">

			

	<div id="post-41506" class="post-41506 post type-post status-publish format-standard hentry category-chronic-pain category-depression category-fibromyalgia category-mental-health category-thoughts tag-chronic-pain tag-depression tag-fibromyalgia tag-repressed-feelings clear">

		<div class="post-header"><h2 class="post-title entry-title"><a href="https://knockedoverbyafeather.wordpress.com/2017/10/12/the-chaos-id-leave-behind/" rel="bookmark">the chaos I&#8217;d leave&nbsp;behind</a></h2></div>
			<div class="post-content clear">
				<p><img data-attachment-id="41539" data-permalink="https://knockedoverbyafeather.wordpress.com/2017/10/12/the-chaos-id-leave-behind/ok/" data-orig-file="https://knockedoverbyafeather.files.wordpress.com/2017/10/ok.jpg?w=321&#038;h=321" data-orig-size="236,236" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="ok" data-image-description="" data-medium-file="https://knockedoverbyafeather.files.wordpress.com/2017/10/ok.jpg?w=321&#038;h=321?w=236" data-large-file="https://knockedoverbyafeather.files.wordpress.com/2017/10/ok.jpg?w=321&#038;h=321?w=236" class="  wp-image-41539 aligncenter" src="https://knockedoverbyafeather.files.wordpress.com/2017/10/ok.jpg?w=321&#038;h=321" alt="ok" width="321" height="321" srcset="https://knockedoverbyafeather.files.wordpress.com/2017/10/ok.jpg 236w, https://knockedoverbyafeather.files.wordpress.com/2017/10/ok.jpg?w=150&amp;h=150 150w" sizes="(max-width: 321px) 100vw, 321px" /></p>
<hr />
<p>I haven&#8217;t written a thing about my health for at least two weeks now because I felt like it&#8217;s all been done before, so why bother?</p>
<p>But after reading Kim&#8217;s <a href="https://knockedoverbyafeather.wordpress.com/2017/10/11/the-dying-vs-the-living-in-the-stages-of-grief/">post</a> yesterday, it stirred up all of my emotions, the ones that I have been trying so hard to repress. I like life better when I&#8217;m not constantly thinking or overanalyzing everything. I&#8217;m safer when I keep my distance from people who aren&#8217;t within my inner sanctum.</p>
<p>I put my walls back up when I get hurt really badly by someone and that happened to me&#8230;<strong>again</strong>!</p>
<p>When the fuck will I ever learn not to trust anyone? Haven&#8217;t I been treated like an afterthought enough times that I should know better by now?</p>
<p>My mental health is precarious. The worse that the fibro gets, the more I worry that I&#8217;ll have another complete meltdown.</p>
<p>I&#8217;ve been spending about 60% of my awake hours stoned and if I had enough weed, I&#8217;d make that 100%. But alas, I can only get so much of it at any given time.</p>
<p>My bones fucking ache like a throbbing, infected tooth. Trigger points throughout my entire body are sore to the slightest touch, now even the ones on the upper half of my body. It&#8217;s spreading insidiously upwards. Muscle spasms are constant. I&#8217;m weaker than I have ever been and I&#8217;m starting to lose muscle tone in my legs.</p>
<p>Each time I think that I have &#8220;accepted&#8221; this lifelong sentence, with my body stepping in to take the place of a jail cell, I go back to the anger and depression stages.</p>
<p>I&#8217;m imprisoned in this painful body until the good Lord decides that it&#8217;s time for me to leave. But then again, if memory serves me correctly, my brain gets off on telling me to kill itself.</p>
<p>And as my physical health continues to deteriorate, I&#8217;m scared that I&#8217;ll end up deciding that maybe I would be better off.</p>
<p>I&#8217;d be finally done suffering, but the chaos I&#8217;d leave behind&#8230;well, that&#8217;s the thought that saves me for now.</p>
			<style type="text/css">
			div.wpmrec2x{max-width:610px;}
			div.wpmrec2x div.u > div{float:left;margin-right:10px;}
			div.wpmrec2x div.u > div:nth-child(3n){margin-right:0px;}
			</style>		<div class="wpcnt">
			<div class="wpa wpmrec wpmrec2x">
				<span class="wpa-about">Advertisements</span>
				<div class="u">
										<script type='text/javascript' id="s26942">
						(function(g,$){if("undefined"!=typeof g.__ATA){
							g.__ATA.initAd({collapseEmpty:'after', sectionId:26942, width:300, height:250});
							g.__ATA.initAd({collapseEmpty:'after', sectionId:114160, width:300, height:250});
						}})(window,jQuery);
					</script>
				</div>
						<div id="crt-1698235773" style="width:300px;height:250px;"></div>
		<script type="text/javascript">
		var o = document.getElementById('crt-1698235773');
		if ("undefined"!=typeof Criteo) {
			var p = o.parentNode;
			p.style.setProperty('display', 'inline-block', 'important');
			o.style.setProperty('display', 'block', 'important');
			Criteo.DisplayAcceptableAdIfAdblocked({zoneid:388248,containerid:"crt-1698235773",collapseContainerIfNotAdblocked:true,"callifnotadblocked": function () {var o = document.getElementById('crt-1698235773'); o.style.setProperty('display','none','important');o.style.setProperty('visbility','hidden','important'); } });
		} else {
			o.style.setProperty('display', 'none', 'important');
			o.style.setProperty('visibility', 'hidden', 'important');
		}
		</script>		<div id="crt-675437022" style="width:300px;height:250px;"></div>
		<script type="text/javascript">
		var o = document.getElementById('crt-675437022');
		if ("undefined"!=typeof Criteo) {
			var p = o.parentNode;
			p.style.setProperty('display', 'inline-block', 'important');
			o.style.setProperty('display', 'block', 'important');
			Criteo.DisplayAcceptableAdIfAdblocked({zoneid:837497,containerid:"crt-675437022",collapseContainerIfNotAdblocked:true,"callifnotadblocked": function () {var o = document.getElementById('crt-675437022'); o.style.setProperty('display','none','important');o.style.setProperty('visbility','hidden','important'); } });
		} else {
			o.style.setProperty('display', 'none', 'important');
			o.style.setProperty('visibility', 'hidden', 'important');
		}
		</script>
			</div>
		</div><div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-41506" class="share-pinterest sd-button share-icon" href="https://knockedoverbyafeather.wordpress.com/2017/10/12/the-chaos-id-leave-behind/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-41506" class="share-facebook sd-button share-icon" href="https://knockedoverbyafeather.wordpress.com/2017/10/12/the-chaos-id-leave-behind/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;width:150px;"><ul style="background-image:none;"><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-41506" class="share-google-plus-1 sd-button share-icon" href="https://knockedoverbyafeather.wordpress.com/2017/10/12/the-chaos-id-leave-behind/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-41683258-41506-59df607bd2f05' data-src='//widgets.wp.com/likes/#blog_id=41683258&amp;post_id=41506&amp;origin=knockedoverbyafeather.wordpress.com&amp;obj_id=41683258-41506-59df607bd2f05' data-name='like-post-frame-41683258-41506-59df607bd2f05'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>			</div><!--/.post-content-->

		
			<div class="post-meta-container clear">
				
	<div class="post-author">
		<i class="fa fa-user"></i>
		<div class="post-author-content">
			<h4>Merbear74</h4>
			<p>Writing for me is a sort of self therapy and something that I have loved to do since I was young.
I write about many things such as fibromylagia, chronic pain and depression. Sometimes, I also make an attempt at being funny.</p>

			<div class="author-links">
				<a class="author-link-posts" title="Author archive" href="https://knockedoverbyafeather.wordpress.com/author/merbear74/">
					<i class="fa fa-archive"></i>
					Author archive				</a>
									<a class="author-link-website" title="Author website" href="https://knockedoverbyafeather.wordpress.com">
						<i class="fa fa-home"></i>
						Author website					</a>
							</div> <!-- /author-links -->

		</div> <!-- /post-author-content -->
	</div> <!-- /post-author -->


				<div class="post-meta clear">
					
	<time class="post-date updated" datetime="2017-10-12">
		<i class="fa fa-clock-o"></i>
		October 12, 2017	</time>

				<p class="post-categories"><i class="fa fa-folder-open"></i><a href="https://knockedoverbyafeather.wordpress.com/category/chronic-pain/" rel="category tag">chronic pain</a>, <a href="https://knockedoverbyafeather.wordpress.com/category/depression/" rel="category tag">depression</a>, <a href="https://knockedoverbyafeather.wordpress.com/category/fibromyalgia/" rel="category tag">fibromyalgia</a>, <a href="https://knockedoverbyafeather.wordpress.com/category/mental-health/" rel="category tag">mental health</a>, <a href="https://knockedoverbyafeather.wordpress.com/category/thoughts/" rel="category tag">thoughts</a></p>
	
			<p class="post-tags"><i class="fa fa-tag"></i><a href="https://knockedoverbyafeather.wordpress.com/tag/chronic-pain/" rel="tag">chronic pain</a>, <a href="https://knockedoverbyafeather.wordpress.com/tag/depression/" rel="tag">depression</a>, <a href="https://knockedoverbyafeather.wordpress.com/tag/fibromyalgia/" rel="tag">fibromyalgia</a>, <a href="https://knockedoverbyafeather.wordpress.com/tag/repressed-feelings/" rel="tag">repressed feelings</a></p>
	
					
	<div class="post-nav clear">
					<a class="post-nav-prev" title="Previous post: The Dying vs. The Living in the Stages of&nbsp;Grief." href="https://knockedoverbyafeather.wordpress.com/2017/10/11/the-dying-vs-the-living-in-the-stages-of-grief/">
				Previous post			</a>
		
		
		

	</div>

					</div>
			</div> <!-- /post-meta-container -->
			
	<div class="comments">

		<a name="comments"></a>
		<div class="comments-title-container clear">
			<h2 class="comments-title fleft">
				One thought on &ldquo;<span>the chaos I&#8217;d leave&nbsp;behind</span>&rdquo;			</h2>

							<h2 class="add-comment-title fright"><a href="#respond">Add yours</a></h2>
			
		</div> <!-- /comments-title-container -->

		<ol class="commentlist">
		    		<li class="comment byuser comment-author-noraelise28 even thread-even depth-1 highlander-comment" id="li-comment-57516">

			<div id="comment-57516" class="comment">
				<img alt='' src='https://1.gravatar.com/avatar/a85da5394629f72d23474fa65f321f27?s=80&#038;d=identicon&#038;r=G' class='avatar avatar-80' height='80' width='80' />				<div class="comment-inner">

					<div class="comment-header">
						<cite class="fn"><a href='http://fluxpanica.wordpress.com' rel='external nofollow' class='url'>Nora Elise</a></cite>						<p><a href="https://knockedoverbyafeather.wordpress.com/2017/10/12/the-chaos-id-leave-behind/#comment-57516">October 12, 2017 at 8:14 am</a></p>

						<div class="comment-actions clear">
														<a class='comment-reply-link' href='/2017/10/12/the-chaos-id-leave-behind/?replytocom=57516#respond' onclick='return addComment.moveForm("comment-57516", "57516", "respond", "41506")'>Reply</a>						</div> <!-- /comment-actions -->
					</div> <!-- /comment-header -->

					<div class="comment-content">
												<p>I&#8217;m here. I am really sorry that someone hurt you and that you feel that way. I have also gone through that with people in my life (as I may have mentioned ::bitched:: about in my own blog a time or two :). It&#8217;s funny, I don&#8217;t know if it relates to your fibromyalgia, but for people like us (the afflicted? I guess?) I have noticed for the &#8220;non-afflicted,&#8221; words like Bipolar and Fibromyalgia are trigger words.</p>
<p>The line you wrote that struck me the most is, &#8220;When the fuck will I ever learn not to trust anyone?&#8221; It made me think of innocence and vulnerability. To be vulnerable is scary, but it&#8217;s human. When I take a most broad look at the people who let themselves be vulnerable to those who are closed off &#8211; the ones who could be hurt the easiest seem to be happier in general. So maybe it&#8217;s less about blaming yourself for trusting someone and more about knowing they were the ones who took advantage. They were the ones who hurt you. From there, in placing ownership of what happened correctly, you can heal and build a healthy resilience, but not shut down or off from others. </p>
<p>And that, my dear, is my unsolicited 2 cents. Do with it what you may. Love you chickie, and if you need to chat, you know how to find me. ❤</p>
<p id="comment-like-57516" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://knockedoverbyafeather.wordpress.com/2017/10/12/the-chaos-id-leave-behind/?like_comment=57516&#038;_wpnonce=b6c87d4cd6" class="comment-like-link needs-login" rel="nofollow" data-blog="41683258"><span>Like</span></a><span id="comment-like-count-57516" class="comment-like-feedback">Like</span></p>
					</div><!-- /comment-content -->

					<div class="comment-actions-below hidden clear">
												<a class='comment-reply-link' href='/2017/10/12/the-chaos-id-leave-behind/?replytocom=57516#respond' onclick='return addComment.moveForm("comment-57516", "57516", "respond", "41506")'>Reply</a>					</div> <!-- /comment-actions -->
				</div> <!-- /comment-inner -->
			</div><!-- /comment-## -->
		</li><!-- #comment-## -->
		</ol>

		
		
	</div><!-- /comments -->


	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">We love your comments...but please play nice. <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/10/12/the-chaos-id-leave-behind/#respond" style="display:none;">Cancel reply</a></small></h3>		<form action="https://knockedoverbyafeather.wordpress.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
														


						<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="8ef85ad37b" /><input type="hidden" name="_wp_http_referer" value="/2017/10/12/the-chaos-id-leave-behind/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity" class="comment_registration">

	<div id="comment-form-nascar">
		<p>Please log in using one of these methods to post your comment:</p>
		<ul>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
			<iframe id="googleplus-sign-in" name="googleplus-sign-in" src="https://public-api.wordpress.com/connect/?googleplus-sign-in=https%3A%2F%2Fknockedoverbyafeather.wordpress.com" width="24" height="24" scrolling="no" allowtransparency="true" seamless="seamless" frameborder="0"></iframe>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>

						<p class="form-submit">
				<input name="submit" type="submit" id="comment-submit" value="Post Comment" />
				<input type='hidden' name='comment_post_ID' value='41506' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
			</p>
			<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="73f7bb65ac" /></p>
<input type="hidden" name="genseq" value="1507811451" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="168"/></p>		</form>
	</div><!-- #respond -->
	<div style="clear: both"></div>
	</div> <!-- /post -->


		</div> <!-- /content -->

		

	<div class="sidebar fright" role="complementary">
		<div id="media_image-48" class="widget widget_media_image"><div class="widget-content clear"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><img width="424" height="456" src="https://knockedoverbyafeather.files.wordpress.com/2014/05/fibro_youuu1.jpg" class="image wp-image-10379 alignnone attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://knockedoverbyafeather.files.wordpress.com/2014/05/fibro_youuu1.jpg 424w, https://knockedoverbyafeather.files.wordpress.com/2014/05/fibro_youuu1.jpg?w=139&amp;h=150 139w, https://knockedoverbyafeather.files.wordpress.com/2014/05/fibro_youuu1.jpg?w=279&amp;h=300 279w" sizes="(max-width: 424px) 100vw, 424px" data-attachment-id="10379" data-permalink="https://knockedoverbyafeather.wordpress.com/2014/05/28/dark-funky-days/fibro_youuu-2/" data-orig-file="https://knockedoverbyafeather.files.wordpress.com/2014/05/fibro_youuu1.jpg" data-orig-size="424,456" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="fibro_youuu" data-image-description="" data-medium-file="https://knockedoverbyafeather.files.wordpress.com/2014/05/fibro_youuu1.jpg?w=279" data-large-file="https://knockedoverbyafeather.files.wordpress.com/2014/05/fibro_youuu1.jpg?w=424" /></div></div><div id="media_image-73" class="widget widget_media_image"><div class="widget-content clear"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><img class="image " src="https://i.ytimg.com/vi/w4zpfqo3ShI/maxresdefault.jpg" alt="" width="1277" height="1030" /></div></div>		<div id="recent-posts-5" class="widget widget_recent_entries"><div class="widget-content clear">		<h3 class="widget-title">New and shiny things</h3>		<ul>
					<li>
				<a href="https://knockedoverbyafeather.wordpress.com/2017/10/12/the-chaos-id-leave-behind/">the chaos I&#8217;d leave&nbsp;behind</a>
						</li>
					<li>
				<a href="https://knockedoverbyafeather.wordpress.com/2017/10/11/the-dying-vs-the-living-in-the-stages-of-grief/">The Dying vs. The Living in the Stages of&nbsp;Grief.</a>
						</li>
					<li>
				<a href="https://knockedoverbyafeather.wordpress.com/2017/10/10/kind-of-like-a-party/">Kind of Like a&nbsp;Party</a>
						</li>
					<li>
				<a href="https://knockedoverbyafeather.wordpress.com/2017/10/09/yeah-thats-how-i-rolled/">Yeah, That&#8217;s How I&nbsp;Rolled.</a>
						</li>
					<li>
				<a href="https://knockedoverbyafeather.wordpress.com/2017/10/09/happy-birthday-john-2/">Happy Birthday, John</a>
						</li>
					<li>
				<a href="https://knockedoverbyafeather.wordpress.com/2017/10/07/macerated/">Macerated</a>
						</li>
					<li>
				<a href="https://knockedoverbyafeather.wordpress.com/2017/10/06/we-are-threshold-people/">We are Threshold&nbsp;People.</a>
						</li>
					<li>
				<a href="https://knockedoverbyafeather.wordpress.com/2017/10/04/i-think-grace-kelly-would-have-liked-me-2/">I Think Grace Kelly Would Have Liked&nbsp;Me.</a>
						</li>
					<li>
				<a href="https://knockedoverbyafeather.wordpress.com/2017/09/30/stable-but-wobbly/">Stable, but Wobbly</a>
						</li>
					<li>
				<a href="https://knockedoverbyafeather.wordpress.com/2017/09/27/the-alice-cooper-lesson/">The Alice Cooper&nbsp;Lesson</a>
						</li>
				</ul>
		</div></div>		<div id="facebook-likebox-3" class="widget widget_facebook_likebox"><div class="widget-content clear"><h3 class="widget-title"><a href="https://www.facebook.com/knockedoverbyafeather/">I&#8217;m on Facebook!</a></h3>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/knockedoverbyafeather/" data-width="340"  data-height="432" data-hide-cover="true" data-show-facepile="true" data-show-posts="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/knockedoverbyafeather/"><a href="https://www.facebook.com/knockedoverbyafeather/">I&#8217;m on Facebook!</a></blockquote></div>
		</div>
		</div></div><div id="blog_subscription-7" class="widget widget_blog_subscription"><div class="widget-content clear"><h3 class="widget-title"><label for="subscribe-field">Follow My Fibro Journey </label></h3>
				<form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8" id="subscribe-blog">
											<p>Enter your email address to follow this blog and receive notifications of new posts by email.</p>
<p>Join 5,461 other followers</p>
						<p><input type="text" name="email" style="width: 95%; padding: 1px 2px" placeholder="Enter your email address" value="" id="subscribe-field"/></p>
					
					<p>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="blog_id" value="41683258"/>
						<input type="hidden" name="source" value="https://knockedoverbyafeather.wordpress.com/2017/10/12/the-chaos-id-leave-behind/"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="blog_subscription-7" />
						<input type="hidden" id="_wpnonce" name="_wpnonce" value="1353cdc4c8" />						<input type="submit" value="Follow Here" />
					</p>
				</form>
			
</div></div><div id="media_image-69" class="widget widget_media_image"><div class="widget-content clear"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><img class="image " src="https://s3-us-west-1.amazonaws.com/mighty-prod/Contributors/Images/group-4.svg" alt="" width="200" height="200" /></div></div><div id="media_image-68" class="widget widget_media_image"><div class="widget-content clear"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><img class="image " src="https://discover.files.wordpress.com/2017/03/discover-badge-rectangle2x.png" alt="" width="400" height="124" /></div></div><div id="freshly_pressed-5" class="widget widget_freshly_pressed"><div class="widget-content clear"><a href="http://discover.wordpress.com/" title="Featured on Freshly Pressed"><img src="https://s0.wp.com/i/badges/freshly-pressed-circle.png" width="150px" height="150px" /></a>
</div></div><div id="media_image-71" class="widget widget_media_image"><div class="widget-content clear"><h3 class="widget-title">KOBAF Author Kim Johnson</h3><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://itrippedoverastone.com/" class="" rel="" target=""><img width="120" height="150" src="https://knockedoverbyafeather.files.wordpress.com/2017/08/kim.jpeg?w=120" class="image wp-image-38825  attachment-thumbnail size-thumbnail" alt="" style="max-width: 100%; height: auto;" srcset="https://knockedoverbyafeather.files.wordpress.com/2017/08/kim.jpeg?w=120 120w, https://knockedoverbyafeather.files.wordpress.com/2017/08/kim.jpeg 240w" sizes="(max-width: 120px) 100vw, 120px" data-attachment-id="38825" data-permalink="https://knockedoverbyafeather.wordpress.com/kim/" data-orig-file="https://knockedoverbyafeather.files.wordpress.com/2017/08/kim.jpeg" data-orig-size="240,300" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 6s Plus&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1501878507&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;2.65&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.066666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="kim" data-image-description="" data-medium-file="https://knockedoverbyafeather.files.wordpress.com/2017/08/kim.jpeg?w=240" data-large-file="https://knockedoverbyafeather.files.wordpress.com/2017/08/kim.jpeg?w=240" /></a></div></div><div id="media_image-56" class="widget widget_media_image"><div class="widget-content clear"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><img class="image alignnone" src="https://evilsquirrelsnest.files.wordpress.com/2015/03/badge2won.png?w=640" alt="" width="259" height="297" /></div></div><div id="media_image-50" class="widget widget_media_image"><div class="widget-content clear"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><img class="image aligncenter" src="https://fishofgold.files.wordpress.com/2014/11/isurvivednanopoblano.jpg?w=615&#038;h=196" alt="" width="500" height="113" /></div></div><div id="media_image-46" class="widget widget_media_image"><div class="widget-content clear"><h3 class="widget-title">Thank you Lin!</h3><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="http://grandmalin.wordpress.com/" class="" rel="" target=""><img class="image aligncenter" src="https://s-media-cache-ak0.pinimg.com/736x/ed/de/c7/eddec79933cc8a4a2f0424effa928a95.jpg" alt="" width="755" height="512" /></a></div></div><div id="media_image-58" class="widget widget_media_image"><div class="widget-content clear"><h3 class="widget-title">Thank You Jackie!</h3><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><img class="image aligncenter" src="https://knockedoverbyafeather.files.wordpress.com/2015/03/good-day.png?w=200&#038;h=300" alt="" width="350" height="350" /></div></div><div id="jetpack_posts_i_like-5" class="widget widget_jetpack_posts_i_like"><div class="widget-content clear"><h3 class="widget-title">Posts I Love</h3><div class='widgets-grid-layout no-grav'><div class='widget-grid-view-image'><a href='https://teaandtales1.wordpress.com/2017/10/11/the-london-fog-a-tea-latte/' title='The London Fog: A Tea Latte&#039; on Tea and Tales' class='bump-view' data-bump-view='pil'><img src='https://www.twiningsusa.com/Admin/Public/GetImage.ashx?Image=/Files/Images/Twinings/Products/F13540_Bags.png&#038;Height=300&#038;altFmImage_path=/Files/Templates/Designs/Twinings/images/alternativeImage.jpg&#038;Format=jpg&#038;Crop=5'/></a></div><div class='widget-grid-view-image'><a href='https://teleportingweena.wordpress.com/2017/10/11/black-white-photo-challenge-7-days-7-photos-4/' title='Black &amp; White Photo Challe&hellip; on teleportingweena' class='bump-view' data-bump-view='pil'><img src='https://teleportingweena.files.wordpress.com/2017/10/img_37161.jpg?w=800&#038;resize=200%2C200'/></a></div><div class='widget-grid-view-image'><a href='https://dralimanonlife.com/2017/10/11/ff-dralimans-the-birds/' title='FF - Draliman&#039;s The Birds on draliman on life' class='bump-view' data-bump-view='pil'><img src='https://dralimanonlife.files.wordpress.com/2017/10/myna-bird.jpg?w=800&#038;resize=200%2C200'/></a></div><div class='widget-grid-view-image'><a href='https://gunroswell.wordpress.com/2017/10/11/around-the-world-in-black-and-white-i-three/' title='Around the World, in Black and&hellip; on Rantings Of A Third Kind' class='bump-view' data-bump-view='pil'><img src='https://gunroswell.files.wordpress.com/2017/10/verbania3.jpg?w=800&#038;resize=200%2C200'/></a></div><div class='widget-grid-view-image'><a href='https://brandewijnwords.com/2017/10/11/the-enemy-within/' title='The Enemy Within on Brandewijn Words' class='bump-view' data-bump-view='pil'><img src='https://brandewijnblog.files.wordpress.com/2017/10/enemy-within.jpg?w=800&#038;resize=200%2C200'/></a></div><div class='widget-grid-view-image'><a href='https://teleportingweena.wordpress.com/2017/10/11/31-days-of-halloween-101117-hayride/' title='31 Days of Halloween 10/11/17&hellip; on teleportingweena' class='bump-view' data-bump-view='pil'><img src='https://teleportingweena.files.wordpress.com/2017/10/img_3724.jpg?w=800&#038;resize=200%2C200'/></a></div><div class='widget-grid-view-image'><a href='https://spookyactionatadistance.blog/2017/10/11/fragments-of-perception/' title='Fragments of Perception on Spooky Action At A Distance' class='bump-view' data-bump-view='pil'><img src='https://spookyactionatadistancedotblog.files.wordpress.com/2017/10/fragments-crd-3dbook.jpg?w=800&#038;resize=200%2C200'/></a></div><div class='widget-grid-view-image'><a href='https://spookyactionatadistance.blog/2017/10/11/the-war-dance/' title='The War Dance on Spooky Action At A Distance' class='bump-view' data-bump-view='pil'><img src='https://spookyactionatadistancedotblog.files.wordpress.com/2017/10/soldiers.gif?w=800&#038;resize=200%2C200'/></a></div><div class='widget-grid-view-image'><a href='https://teleportingweena.wordpress.com/2017/10/11/flower-of-the-day-color-burst/' title='Flower of the Day - Color Burs&hellip; on teleportingweena' class='bump-view' data-bump-view='pil'><img src='https://teleportingweena.files.wordpress.com/2017/10/img_0125.jpg?w=800&#038;resize=200%2C200'/></a></div><div class='widget-grid-view-image'><a href='https://knockedoverbyafeather.wordpress.com/2017/10/11/the-dying-vs-the-living-in-the-stages-of-grief/' title='The Dying vs. The Living in th&hellip; on Knocked Over By A Feather' class='bump-view' data-bump-view='pil'><img src='https://itrippedoverastone.files.wordpress.com/2017/03/16807711_1080268755410321_4933224372179268401_n.jpg?w=800&#038;resize=200%2C200'/></a></div></div></div></div><div id="media_image-53" class="widget widget_media_image"><div class="widget-content clear"><h3 class="widget-title">The one and only.</h3><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="http://evilsquirrelsnest.com/" class="" rel="" target=""><img class="image alignnone" src="https://knockedoverbyafeather.files.wordpress.com/2014/11/esblog.jpg?w=225" alt="" width="225" height="259" /></a></div></div><div id="tag_cloud-5" class="widget widget_tag_cloud"><div class="widget-content clear"><h3 class="widget-title">What I Write About</h3><div style="overflow: hidden;"><a href="https://knockedoverbyafeather.wordpress.com/category/blogging/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="blogging (109)">blogging</a> <a href="https://knockedoverbyafeather.wordpress.com/category/childhood/" style="font-size: 102.97297297297%; padding: 1px; margin: 1px;"  title="childhood (131)">childhood</a> <a href="https://knockedoverbyafeather.wordpress.com/category/chronic-pain/" style="font-size: 117.7027027027%; padding: 1px; margin: 1px;"  title="chronic pain (240)">chronic pain</a> <a href="https://knockedoverbyafeather.wordpress.com/category/depression/" style="font-size: 121.89189189189%; padding: 1px; margin: 1px;"  title="depression (271)">depression</a> <a href="https://knockedoverbyafeather.wordpress.com/category/entertainment/" style="font-size: 100.67567567568%; padding: 1px; margin: 1px;"  title="entertainment (114)">entertainment</a> <a href="https://knockedoverbyafeather.wordpress.com/category/family/" style="font-size: 101.08108108108%; padding: 1px; margin: 1px;"  title="family (117)">family</a> <a href="https://knockedoverbyafeather.wordpress.com/category/fibromyalgia/" style="font-size: 131.62162162162%; padding: 1px; margin: 1px;"  title="fibromyalgia (343)">fibromyalgia</a> <a href="https://knockedoverbyafeather.wordpress.com/category/friendship/" style="font-size: 105%; padding: 1px; margin: 1px;"  title="friendship (146)">friendship</a> <a href="https://knockedoverbyafeather.wordpress.com/category/funny/" style="font-size: 173.37837837838%; padding: 1px; margin: 1px;"  title="funny (652)">funny</a> <a href="https://knockedoverbyafeather.wordpress.com/category/general/" style="font-size: 162.02702702703%; padding: 1px; margin: 1px;"  title="general (568)">general</a> <a href="https://knockedoverbyafeather.wordpress.com/category/health/" style="font-size: 103.78378378378%; padding: 1px; margin: 1px;"  title="health (137)">health</a> <a href="https://knockedoverbyafeather.wordpress.com/category/humor/" style="font-size: 275%; padding: 1px; margin: 1px;"  title="humor (1404)">humor</a> <a href="https://knockedoverbyafeather.wordpress.com/category/inspiration/" style="font-size: 100.40540540541%; padding: 1px; margin: 1px;"  title="inspiration (112)">inspiration</a> <a href="https://knockedoverbyafeather.wordpress.com/category/life/" style="font-size: 140.27027027027%; padding: 1px; margin: 1px;"  title="life (407)">life</a> <a href="https://knockedoverbyafeather.wordpress.com/category/lists/" style="font-size: 106.48648648649%; padding: 1px; margin: 1px;"  title="lists (157)">lists</a> <a href="https://knockedoverbyafeather.wordpress.com/category/love/" style="font-size: 113.37837837838%; padding: 1px; margin: 1px;"  title="love (208)">love</a> <a href="https://knockedoverbyafeather.wordpress.com/category/mental-health/" style="font-size: 116.35135135135%; padding: 1px; margin: 1px;"  title="mental health (230)">mental health</a> <a href="https://knockedoverbyafeather.wordpress.com/category/motherhood/" style="font-size: 100.81081081081%; padding: 1px; margin: 1px;"  title="motherhood (115)">motherhood</a> <a href="https://knockedoverbyafeather.wordpress.com/category/music/" style="font-size: 122.2972972973%; padding: 1px; margin: 1px;"  title="music (274)">music</a> <a href="https://knockedoverbyafeather.wordpress.com/category/musings/" style="font-size: 128.64864864865%; padding: 1px; margin: 1px;"  title="musings (321)">musings</a> <a href="https://knockedoverbyafeather.wordpress.com/category/nostalgia/" style="font-size: 101.89189189189%; padding: 1px; margin: 1px;"  title="nostalgia (123)">nostalgia</a> <a href="https://knockedoverbyafeather.wordpress.com/category/poetry/" style="font-size: 100.27027027027%; padding: 1px; margin: 1px;"  title="poetry (111)">poetry</a> <a href="https://knockedoverbyafeather.wordpress.com/category/popular-culture/" style="font-size: 108.64864864865%; padding: 1px; margin: 1px;"  title="popular culture (173)">popular culture</a> <a href="https://knockedoverbyafeather.wordpress.com/category/random/" style="font-size: 128.10810810811%; padding: 1px; margin: 1px;"  title="random (317)">random</a> <a href="https://knockedoverbyafeather.wordpress.com/category/relationships/" style="font-size: 110.13513513514%; padding: 1px; margin: 1px;"  title="relationships (184)">relationships</a> <a href="https://knockedoverbyafeather.wordpress.com/category/satire/" style="font-size: 110.27027027027%; padding: 1px; margin: 1px;"  title="satire (185)">satire</a> <a href="https://knockedoverbyafeather.wordpress.com/category/silly/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="silly (109)">silly</a> <a href="https://knockedoverbyafeather.wordpress.com/category/stories/" style="font-size: 119.05405405405%; padding: 1px; margin: 1px;"  title="stories (250)">stories</a> <a href="https://knockedoverbyafeather.wordpress.com/category/thoughts/" style="font-size: 210.13513513514%; padding: 1px; margin: 1px;"  title="thoughts (924)">thoughts</a> <a href="https://knockedoverbyafeather.wordpress.com/category/uncategorized/" style="font-size: 134.32432432432%; padding: 1px; margin: 1px;"  title="uncategorized (363)">uncategorized</a> </div></div></div><div id="media_image-51" class="widget widget_media_image"><div class="widget-content clear"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><img class="image alignnone" src="https://fishofgold.files.wordpress.com/2014/10/nablopomo_1114_465x287_nov.jpg" alt="" width="465" height="287" /></div></div><div id="gallery-5" class="widget widget-gallery"><div class="widget-content clear">
<div class="widget-gallery-rectangular carousel">
<div
	class="tiled-gallery type-rectangular tiled-gallery-unresized"
	data-original-width="265"
			data-carousel-extra='{&quot;blog_id&quot;:41683258,&quot;permalink&quot;:&quot;https:\/\/knockedoverbyafeather.wordpress.com\/2017\/10\/12\/the-chaos-id-leave-behind\/&quot;,&quot;likes_blog_id&quot;:41683258}'
		>
		<div
		class="gallery-row"
		style="width: 265px; height: 61px;"
		data-original-width="265"
		data-original-height="61"

	>
			<div
			class="gallery-group images-1"
			style="width: 79px; height: 61px;"
			data-original-width="79"
			data-original-height="61"
		>
							<div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject">
		<a href="https://knockedoverbyafeather.wordpress.com/madlibbadge1-2/" border="0" itemprop="url">
			<meta itemprop="width" content="75">
		<meta itemprop="height" content="57">
		<img
			data-attachment-id="10280"
data-orig-file="https://knockedoverbyafeather.files.wordpress.com/2014/05/madlibbadge1.jpg"
data-orig-size="480,363"
data-comments-opened="1"
data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}"
data-image-title="madlibbadge1"
data-image-description=""
data-medium-file="https://knockedoverbyafeather.files.wordpress.com/2014/05/madlibbadge1.jpg?w=300"
data-large-file="https://knockedoverbyafeather.files.wordpress.com/2014/05/madlibbadge1.jpg?w=480"
			src="https://knockedoverbyafeather.files.wordpress.com/2014/05/madlibbadge1.jpg?w=75&#038;h=57"
			width="75"
			height="57"
			data-original-width="75"
			data-original-height="57"
			itemprop="http://schema.org/image"
			title="madlibbadge1"
			alt="madlibbadge1"
			style="width: 75px; height: 57px;"
		/>
		</a>
	
	
	</div>
					</div> <!-- close group -->
			<div
			class="gallery-group images-1"
			style="width: 186px; height: 61px;"
			data-original-width="186"
			data-original-height="61"
		>
							<div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject">
		<a href="https://knockedoverbyafeather.wordpress.com/fogbadge-2/" border="0" itemprop="url">
			<meta itemprop="width" content="182">
		<meta itemprop="height" content="57">
		<img
			data-attachment-id="10279"
data-orig-file="https://knockedoverbyafeather.files.wordpress.com/2014/05/fogbadge.jpg"
data-orig-size="150,47"
data-comments-opened="1"
data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}"
data-image-title="fogbadge"
data-image-description=""
data-medium-file="https://knockedoverbyafeather.files.wordpress.com/2014/05/fogbadge.jpg?w=150"
data-large-file="https://knockedoverbyafeather.files.wordpress.com/2014/05/fogbadge.jpg?w=150"
			src="https://knockedoverbyafeather.files.wordpress.com/2014/05/fogbadge.jpg?w=182&#038;h=57"
			width="182"
			height="57"
			data-original-width="182"
			data-original-height="57"
			itemprop="http://schema.org/image"
			title="fogbadge"
			alt="fogbadge"
			style="width: 182px; height: 57px;"
		/>
		</a>
	
	
	</div>
					</div> <!-- close group -->
		</div> <!-- close row -->
	<div
		class="gallery-row"
		style="width: 265px; height: 265px;"
		data-original-width="265"
		data-original-height="265"

	>
			<div
			class="gallery-group images-1"
			style="width: 265px; height: 265px;"
			data-original-width="265"
			data-original-height="265"
		>
							<div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject">
		<a href="https://knockedoverbyafeather.wordpress.com/contest-badge-2/" border="0" itemprop="url">
			<meta itemprop="width" content="261">
		<meta itemprop="height" content="261">
		<img
			data-attachment-id="10278"
data-orig-file="https://knockedoverbyafeather.files.wordpress.com/2014/05/contest-badge.png"
data-orig-size="300,300"
data-comments-opened="1"
data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}"
data-image-title="contest-badge"
data-image-description=""
data-medium-file="https://knockedoverbyafeather.files.wordpress.com/2014/05/contest-badge.png?w=300"
data-large-file="https://knockedoverbyafeather.files.wordpress.com/2014/05/contest-badge.png?w=300"
			src="https://knockedoverbyafeather.files.wordpress.com/2014/05/contest-badge.png?w=261&#038;h=261&#038;crop=1"
			width="261"
			height="261"
			data-original-width="261"
			data-original-height="261"
			itemprop="http://schema.org/image"
			title="contest-badge"
			alt="contest-badge"
			style="width: 261px; height: 261px;"
		/>
		</a>
	
	
	</div>
					</div> <!-- close group -->
		</div> <!-- close row -->
</div>

</div>
</div></div><div id="media_image-66" class="widget widget_media_image"><div class="widget-content clear"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><img class="image aligncenter" src="https://evilsquirrelsnest.files.wordpress.com/2017/03/cow17loser.png" alt="" width="274" height="300" /></div></div>	</div><!-- /sidebar -->


	</div> <!-- /section-inner -->
</div> <!-- /wrapper -->


	<div class="footer bg-graphite" id="footer">
		<div class="section-inner row clear">

			 <!-- /footer-a -->

			 <!-- /footer-b -->

			 <!-- /footer-c -->

		</div> <!-- /section-inner -->
	</div> <!-- /footer -->


	<div class="credits section bg-dark small-padding">
		<div class="credits-inner section-inner clear">

			<p class="credits-left fleft">
				<a href="https://wordpress.com/?ref=footer_website">Create a free website or blog at WordPress.com.</a>
				
							</p>

			<p class="credits-right fright">

				<a class="tothetop" title="To the top" href="#">Up &uarr;</a>
			</p>
		</div> <!-- /credits-inner -->
	</div> <!-- /credits -->

<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201741y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-a85da5394629f72d23474fa65f321f27">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/knockedoverbyafeather.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/knockedoverbyafeather.wordpress.com\/wp-login.php?action=logout&_wpnonce=ce6a424b5e","homeURL":"https:\/\/knockedoverbyafeather.wordpress.com\/","postID":"41506","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"1","userIsLoggedIn":"","isJetpack":"0","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="41683258" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://knockedoverbyafeather.wordpress.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="Knocked Over By A Feather" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="e96dcb4b10" /><input type="hidden" name="_wp_http_referer" value="/2017/10/12/the-chaos-id-leave-behind/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/knockedoverbyafeather.wordpress.com\/2017\/10\/12\/the-chaos-id-leave-behind\/":41506};
	</script>
					<script type="text/javascript">
				jQuery(document).on('ready', function(){
					jQuery('body').on('click', 'a.share-pinterest', function(e){
						e.preventDefault();
						// Load Pinterest Bookmarklet code
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = window.location.protocol + "//assets.pinterest.com/js/pinmarklet.js?r=" + ( Math.random() * 99999999 );
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
						// Trigger Stats
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = this + ( this.toString().indexOf( '?' ) ? '&' : '?' ) + 'js_only=1';
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
					});
				});
			</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
		<link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1481571546h' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='all-css-2-3' href='https://s1.wp.com/wp-content/mu-plugins/tiled-gallery/tiled-gallery.css?m=1443731146h' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"41683258","siteName":"Knocked Over By A Feather","siteURL":"http:\/\/knockedoverbyafeather.wordpress.com","icon":"<img alt='' src='https:\/\/knockedoverbyafeather.files.wordpress.com\/2017\/05\/16425715_10155173536907259_803471126192688454_n-e1489244712875.jpg?w=50' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/baskerville","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/knockedoverbyafeather.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fknockedoverbyafeather.wordpress.com%2F2017%2F10%2F12%2Fthe-chaos-id-leave-behind%2F","themeURL":"","xhrURL":"https:\/\/knockedoverbyafeather.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"40bcd9aacc","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"1353cdc4c8\" \/>","referer":"https:\/\/knockedoverbyafeather.wordpress.com\/2017\/10\/12\/the-chaos-id-leave-behind\/","canFollow":"1","feedID":"5321244","statusMessage":"","customizeLink":"https:\/\/knockedoverbyafeather.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fknockedoverbyafeather.wordpress.com%2F2017%2F10%2F12%2Fthe-chaos-id-leave-behind%2F","postID":"41506","shortlink":"http:\/\/wp.me\/p2OTIC-aNs","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/knockedoverbyafeather.wordpress.com\/41506","statsLink":"https:\/\/wordpress.com\/stats\/post\/41506\/knockedoverbyafeather.wordpress.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Baskerville","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 5,461 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/knockedoverbyafeather.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fknockedoverbyafeather.wordpress.com%2F2017%2F10%2F12%2Fthe-chaos-id-leave-behind%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/knockedoverbyafeather.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"80d1488a62","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"white","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"1","require_name_email":"1","login_url":"https:\/\/knockedoverbyafeather.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fknockedoverbyafeather.wordpress.com%2F2017%2F10%2F12%2Fthe-chaos-id-leave-behind%2F","blog_id":"41683258","local_comments_commenting_as":"<p id=\"jp-carousel-commenting-as\">You must be <a href=\"#\" class=\"jp-carousel-comment-login\">logged in<\/a> to post a comment.<\/p>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=41683258&v=wpcom&tz=-4&user_id=0&subd=knockedoverbyafeather","is_public":"1","reblog_enabled":""};
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/knockedoverbyafeather.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"80d1488a62","display_exif":"1","display_geo":"1","single_image_gallery":"","single_image_gallery_media_file":"","background_color":"white","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"1","require_name_email":"1","login_url":"https:\/\/knockedoverbyafeather.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fknockedoverbyafeather.wordpress.com%2F2017%2F10%2F12%2Fthe-chaos-id-leave-behind%2F","blog_id":"41683258","local_comments_commenting_as":"<p id=\"jp-carousel-commenting-as\">You must be <a href=\"#\" class=\"jp-carousel-comment-login\">logged in<\/a> to post a comment.<\/p>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=41683258&v=wpcom&tz=-4&user_id=0&subd=knockedoverbyafeather","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVktlywyAMRX+omCSdLi+dfkpHgOLIFktYsvx98SROndbjtk8IoXORLshjENq7jC7LLkmDB9IYTk2XHuTkyBYRuLTkkmTqMcl9wYI7cIYxLhRrb21NiQvUDbSS6UgB/wPdJb6DeYe2loWipILUYzwQMw4YWWgxsQeDpgl9a/6ObhlPicl8DUdOczGXfu6ELbm5GgvJu3ieHv9+bcteAc/JjRZEDDwrOvGvwxxA9/KjCsgtaFTe9wKtwh8OTCgwVVUoiEPrGWONhD9gjDS0cMstKehM3g0Kt2hulBTmHevqn4rn69JMq+b+CERfEvI4rBgTS/31lCxm8disrt74aBfqj2RazPVVoD7P0NktXIAyMRoxIne7BSr4lMWWgaJMO4jk2nGt0Lt9Wz+tNs+v65fNqvsEP6piew=='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>	<script type="text/javascript">
	var skimlinks_pub_id = "725X584219"
	var skimlinks_sitename = "knockedoverbyafeather.wordpress.com";
	</script>
	<script type="text/javascript" defer src="https://s.skimresources.com/js/725X1342.skimlinks.js"></script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20170206#ver=20170206' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'41683258','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'41683258','v':'wpcom','tz':'-4','user_id':'0','post':'41506','subd':'knockedoverbyafeather'}]);
_stq.push(['extra', {'crypt':'UE5XaGUuOTlwaD85flAmcm1mcmZsaDhkV11YdWtpP0NsWnVkPS9sL0ViLndld3BuVT01Unp2dX5PUHEud29dTS5JLGEvQ1g5P1JNV3R+ZEp+SHNVVFJUW1J6LHNHeDMxZ1ExP1RCeldSZHptK01Oc3dKLE04ZmFIUityQ19EaG5LLm9NaFNVOTh3UEZkJX5xdTdhfk10fE04NzZtWmpbVUdBUGNxeC5bUUVIMUVLMVd8OVpvLUl+P0R+Ri9LTUp+bm4vLFBlTzhBX1RRT0pDTzUuWEdbW0tnVWZ+U2dnckRbNk5iVHlLWywuYnFySytlWGoxWStmd2FWV11YJkF5WkZBSDBwa1I5Ql1lXXYyZnhkanduMTlPSVZHa1JFS1dlZ0RuYVVPJkUlMnBjcXNoRGdrLUxFW2pXY19XNXxjV25fUEpCOTZMcWZnbWlLM3IvcllmNnk='}]);
_stq.push([ 'clickTrackerInit', '41683258', '41506' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
