
<!DOCTYPE html>

<html lang="en">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0" >
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://knockedoverbyafeather.wordpress.com/xmlrpc.php" />
	<title>Hello God? It&#8217;s me, Kim. &#8211; Knocked Over By A Feather</title>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Exo+2:r,i,b,bi:latin,latin-ext","Abril+Fatface:r:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s1.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">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</style>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.pubmine.com' />
<link rel='dns-prefetch' href='//x.bidswitch.net' />
<link rel='dns-prefetch' href='//static.criteo.net' />
<link rel='dns-prefetch' href='//ib.adnxs.com' />
<link rel='dns-prefetch' href='//aax.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//bidder.criteo.com' />
<link rel='dns-prefetch' href='//cas.criteo.com' />
<link rel='dns-prefetch' href='//gum.criteo.com' />
<link rel='dns-prefetch' href='//ads.pubmatic.com' />
<link rel='dns-prefetch' href='//gads.pubmatic.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//ad.doubleclick.net' />
<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//cdn.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.g.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.swid.switchadhub.com' />
<link rel="alternate" type="application/rss+xml" title="Knocked Over By A Feather &raquo; Feed" href="https://knockedoverbyafeather.wordpress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Knocked Over By A Feather &raquo; Comments Feed" href="https://knockedoverbyafeather.wordpress.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Knocked Over By A Feather &raquo; Hello God? It&#8217;s me,&nbsp;Kim. Comments Feed" href="https://knockedoverbyafeather.wordpress.com/2017/12/06/hello-god-its-me-kim/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1505864856h&ver=4.9.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJyFkN1uwjAMhV+IYBBjwMW0Z0lSq4TajRW7Q7z90lUD8aNyE/lY5/NxDGdxMfeGvQEPTmhoU69wlpjZKSfCy4NaRtUFvMYodahwQhMfO/ennuyBcnvLyaXxjUJLOXiaG12QvGHjJKs9qDks5oK1z+JtdDA2ySMhV9scxvL5T43lsX5nNma6UAhSUNXVl9PAzo416M16PK4ynQqq8b4zoQn6bKnSei2eZk5RIEOA4LXD8pOIENQuhKP5m7/WH/vdYbvZblanX0/UvLc=' type='text/css' media='all' />
<link rel='stylesheet' id='baskerville-fonts-css'  href='https://fonts.googleapis.com/css?family=Roboto+Slab%3A400%2C700%7CRoboto%3A400%2C400italic%2C700%2C700italic%2C300%7CPacifico%3A400&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s0.wp.com/_static/??-eJyFi0EOwjAMBD9EsAJIwAHxljS4weDEUZ024vcEwYEKqdx2tDNQs/GSCqYC5YoRFfLYQef0jsNEzAh9u11Flfje5gNrr7qC/z0lD1oejKZmL/Eni6PJPAZKCpUuAYuCiifHhpoyh6U4oBgW7wpJmoHp2dGwlA7YsYQ2AzTrC1/ROZ7s7rjfHKzd2tsTl7FyYg==' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-3-1' href='https://s0.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-4-1' href='https://s1.wp.com/_static/??-eJx9jFEKwkAMRC9kjEKr9UM8S7q7biPppmxSen0VFBGlXzMD7w0uEwQtnorjOMMkc+ZiSMFZS0/107bBbIP/8UnN4SrEFW2gyiW/c80yDUwColm/x4/kQxqT4dBgFu1J1l4Xjjm54QN5dciVI1CJIGz+dC/jed+cdsfu0Hbt7Q4pv2BP' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyFkNsKwjAMhl/IrAw2xQvxWbY1ltSebFqHPr2dzgt1TAjk9CX8iRgDkBtMlshCF7tkjLfZVZo3Yg0ASyp2CStL7g0P3iV0aWKt78kgZMbYqVIri05+gQuek0XmAi10PyWRuxKOfzGNKXTDGSIy3X+22gzBZEWORURTDpAwafjKVqZGkgrT8yGvEPpsA8zSjvZQN/u2bptmt9UPdwWE3A=='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://knockedoverbyafeather.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Chicken Soup for the Middle-Aged Woman&#8217;s&nbsp;Soul' href='https://knockedoverbyafeather.wordpress.com/2017/12/02/chicken-soup-for-the-middle-aged-womans-soul/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://knockedoverbyafeather.wordpress.com/2017/12/06/hello-god-its-me-kim/" />
<link rel='shortlink' href='https://wp.me/p2OTIC-bif' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fknockedoverbyafeather.wordpress.com%2F2017%2F12%2F06%2Fhello-god-its-me-kim%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fknockedoverbyafeather.wordpress.com%2F2017%2F12%2F06%2Fhello-god-its-me-kim%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Hello God? It&#8217;s me, Kim." />
<meta property="og:url" content="https://knockedoverbyafeather.wordpress.com/2017/12/06/hello-god-its-me-kim/" />
<meta property="og:description" content="This is a question I am often asked. If there is a God, why does he let bad things happen? The God I know, that I worship, that I call my Father does not make bad things happen. He is incapable of …" />
<meta property="article:published_time" content="2017-12-06T13:00:49+00:00" />
<meta property="article:modified_time" content="2017-12-05T13:20:45+00:00" />
<meta property="og:site_name" content="Knocked Over By A Feather" />
<meta property="og:image" content="https://itrippedoverastone.files.wordpress.com/2017/06/fullsizerender-56.jpg?w=225" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@merby74" />
<meta name="twitter:text:title" content="Hello God? It&#8217;s me,&nbsp;Kim." />
<meta name="twitter:image" content="https://itrippedoverastone.files.wordpress.com/2017/03/16708679_1071870509583479_7063975714836039657_n-1.jpg?w=240" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@merby74" />
<meta property="fb:app_id" content="249643311490" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel='openid.server' href='https://knockedoverbyafeather.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://knockedoverbyafeather.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://knockedoverbyafeather.wordpress.com/osd.xml" title="Knocked Over By A Feather" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#402342" />
		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="Knocked Over By A Feather" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="But It Didn&#039;t Keep Me Down..." /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://knockedoverbyafeather.wordpress.com/feed/;icon-uri=https://knockedoverbyafeather.files.wordpress.com/2017/05/16425715_10155173536907259_803471126192688454_n-e1489244712875.jpg?w=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="title" content="Hello God? It&#8217;s me,&nbsp;Kim. | Knocked Over By A Feather on WordPress.com" />
<meta name="description" content="This is a question I am often asked. If there is a God, why does he let bad things happen? The God I know, that I worship, that I call my Father does not make bad things happen. He is incapable of making bad things happen because God is Love. My Father wraps his arms&hellip;" />
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #402342; }
</style>
		<script type="text/javascript">
		var __ATA_PP = { pt: 1, ht: 0, tn: 'baskerville', amp: false };
		var __ATA = __ATA || {};
		__ATA.cmd = __ATA.cmd || [];
		__ATA.criteo = __ATA.criteo || {};
		__ATA.criteo.cmd = __ATA.criteo.cmd || [];
		</script>
		<script type="text/javascript" src="//s.pubmine.com/head.js" async></script><link rel="amphtml" href="https://knockedoverbyafeather.wordpress.com/2017/12/06/hello-god-its-me-kim/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
<style type="text/css" id="custom-colors-css">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</style>
<link rel="icon" href="https://knockedoverbyafeather.files.wordpress.com/2017/05/16425715_10155173536907259_803471126192688454_n-e1489244712875.jpg?w=32" sizes="32x32" />
<link rel="icon" href="https://knockedoverbyafeather.files.wordpress.com/2017/05/16425715_10155173536907259_803471126192688454_n-e1489244712875.jpg?w=192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://knockedoverbyafeather.files.wordpress.com/2017/05/16425715_10155173536907259_803471126192688454_n-e1489244712875.jpg?w=180" />
<meta name="msapplication-TileImage" content="https://knockedoverbyafeather.files.wordpress.com/2017/05/16425715_10155173536907259_803471126192688454_n-e1489244712875.jpg?w=270" />
<script type="text/javascript">
	window.google_analytics_uacct = "UA-52447-2";
</script>

<script type="text/javascript">
	var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-52447-2']);
	_gaq.push(['_setDomainName', 'wordpress.com']);
	_gaq.push(['_initData']);
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(ga);
	})();
</script>
</head>

<body class="post-template-default single single-post postid-43415 single-format-standard custom-background mp6 customizer-styles-applied no-featured-image has-site-logo highlander-enabled highlander-light">

	<div class="header section small-padding bg-dark bg-image" style="background-image: url(https://knockedoverbyafeather.files.wordpress.com/2016/04/cropped-wbg.png);">

		<div class="cover"></div>

		<a href="#search-container" class="screen-reader-text search-toggle">Search</a>
		<div class="header-search-block bg-graphite hidden" id="search-container">
			<form role="search" method="get" class="search-form" action="https://knockedoverbyafeather.wordpress.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>		</div> <!-- /header-search-block -->

		<div class="header-inner section-inner">

			<a href="https://knockedoverbyafeather.wordpress.com/" class="site-logo-link" rel="home"><img width="300" height="300" src="https://knockedoverbyafeather.files.wordpress.com/2017/09/merdeepthoughts1.jpg?w=300&amp;h=300&amp;crop=1" class="site-logo attachment-baskerville-site-logo" alt="" data-size="baskerville-site-logo" srcset="https://knockedoverbyafeather.files.wordpress.com/2017/09/merdeepthoughts1.jpg?w=300&amp;h=300&amp;crop=1 300w, https://knockedoverbyafeather.files.wordpress.com/2017/09/merdeepthoughts1.jpg?w=150&amp;h=150&amp;crop=1 150w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="40412" data-permalink="https://knockedoverbyafeather.wordpress.com/merdeepthoughts-2/" data-orig-file="https://knockedoverbyafeather.files.wordpress.com/2017/09/merdeepthoughts1.jpg" data-orig-size="579,410" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="merdeepthoughts" data-image-description="" data-medium-file="https://knockedoverbyafeather.files.wordpress.com/2017/09/merdeepthoughts1.jpg?w=300" data-large-file="https://knockedoverbyafeather.files.wordpress.com/2017/09/merdeepthoughts1.jpg?w=579" /></a>
			<h1 class="site-title">
				<a href="https://knockedoverbyafeather.wordpress.com/" title="Knocked Over By A Feather" rel="home">
					Knocked Over By A Feather				</a>
			</h1>
			<h3 class="site-description">But It Didn&#039;t Keep Me Down&#8230;</h3>

		</div> <!-- /header-inner -->
	</div> <!-- /header -->

	<div class="navigation section no-padding bg-dark">
		<div class="navigation-inner section-inner clear">
			<button class="nav-toggle fleft">Menu</button>
			<a class="screen-reader-text skip-link" href="#content">Skip to content</a>

			<div class="main-navigation">
				<div class="menu"><ul>
<li class="page_item page-item-2"><a href="https://knockedoverbyafeather.wordpress.com/about/">About</a></li>
<li class="page_item page-item-18149"><a href="https://knockedoverbyafeather.wordpress.com/fibro-funnies/">Fibro Funnies</a></li>
<li class="page_item page-item-12449"><a href="https://knockedoverbyafeather.wordpress.com/what-i-want-you-to-know-about-depression/">What I Want You To Know About&nbsp;Depression</a></li>
</ul></div>
			</div>

			<a class="search-toggle search-icon fright" href="#">Open Search</a>
		</div> <!-- /navigation-inner -->
	</div> <!-- /navigation -->

<div class="wrapper section medium-padding">
	<div class="section-inner clear">

				<div class="content clear fleft" id="content">

			

	<div id="post-43415" class="post-43415 post type-post status-publish format-standard hentry category-chronic-pain category-fibromyagia category-chronic-illness tag-life tag-religion tag-advice clear">

		<div class="post-header"><h2 class="post-title entry-title"><a href="https://knockedoverbyafeather.wordpress.com/2017/12/06/hello-god-its-me-kim/" rel="bookmark">Hello God? It&#8217;s me,&nbsp;Kim.</a></h2></div>
			<div class="post-content clear">
				<p>This is a question I am often asked. If there is a God, why does he let bad things happen? The God I know, that I worship, that I call my Father does not make bad things happen. He is incapable of making bad things happen <em><strong>because God is Love</strong></em>. My Father wraps his arms around me when bad things happen and comforts me. God may have a plan for our lives but there is this one little thing called free will. You choose your path. Don&#8217;t blame your left turn on God when he gave you the opportunity to take that right turn.<img data-attachment-id="6041" data-permalink="https://knockedoverbyafeather.wordpress.com/?p=6041" data-orig-file="" data-orig-size="" data-comments-opened="1" data-image-meta="[]" data-image-title="craw" data-image-description="&lt;p style=&quot;text-align:center;&quot;&gt;Craw sticking&lt;/p&gt;
&lt;p style=&quot;text-align:center;&quot;&gt;
" data-medium-file="" data-large-file="" class=" size-full wp-image-6041 aligncenter" src="https://itrippedoverastone.files.wordpress.com/2017/03/16708679_1071870509583479_7063975714836039657_n-1.jpg?w=736" alt="16708679_1071870509583479_7063975714836039657_n (1)"   /></p>
<p>I lost a brother who was just a young man with cancer. At one point during the last days of his life, he asked me what he did wrong to make God hate him? Prone to crying during these last days with him, I knew this was why I was placed in his room at that moment. You see we all have things to learn in this life, at that moment it was to comfort my dying brother, not cry for my loss. I explained to him that God loved him, God would never hurt him. Our bodies were fallible and a certain cell that was supposed to split a certain way did not do what it was supposed to do. This cell was sick. This sick cell made another sick cell and another until it turned into the cancer that he now had. My brother finally understood God wasn&#8217;t punishing him. God was giving him the strength to be on this earth with us these final days but he would not be saved, he would be going to Heaven.</p>
<p>My brother was Korean, we adopted him at age nine. We added the 8th to our family of 7. My mom said she believed we had enough love for one more and we did indeed have enough. He always had a language barrier and this would follow him into adulthood. He tended to be a bit naive but was always so smiley. He had a heart of gold but oh did he love to tease! He was a terror to me and my little sister growing up! But then a big smile would come, his face would light up and all was forgiven. God didn&#8217;t make my brother get cancer, his human body failed him. God did comfort Kory and all of us as Kory finally passed on August 18, 2003, holding our Dad&#8217;s hand.</p>
<p>Why did God give us illnesses? Chronic syndromes? Chronic conditions? He didn&#8217;t. For some reason, that car accident, flu, traumatic event, hereditary gene&#8230; for some reason, something went wrong. Your little human body just couldn&#8217;t handle it and you ended up with a chronic condition. You were given nothing harmful by God but he is available if you find yourself needing strength!</p>
<p>We are all so busy trying to pray enough, take the right medication, go to enough physical therapy, we forget to LIVE! We forget it is not our job to JUDGE! Who is right, who is wrong? Christians can&#8217;t decide who is Christian enough. The Jewish can&#8217;t decide who is Jewish enough. I won&#8217;t start with the Muslim faith because I know nothing about it but I bought a Quran and I am going to learn about it. I am sure they have their finger-pointing as well. For the rest of the faiths, be they Christian or not, who is better than&#8230;? Is there a best in Wicca or is there a better atheist than another? Do atheists have a &#8220;better than&#8221; category? (And thank you for reading this much if you are not Christian I realize it was a pretty big title to start with!)</p>
<p>I don&#8217;t have all the answers. Sometimes I wish I did but I think I&#8217;m glad I don&#8217;t! So I would like to leave you with this, it all comes down to <em>one answer for all of life&#8217;s questions</em>.</p>
<p><img data-attachment-id="6042" data-permalink="https://knockedoverbyafeather.wordpress.com/2013/10/05/what-does-the-fox-say/" data-orig-file="" data-orig-size="" data-comments-opened="0" data-image-meta="[]" data-image-title="What does the fox say?" data-image-description="&lt;p style=&quot;text-align:center;&quot;&gt;My daughter showed me this video earlier today, and we were both laughing hysterically together. Not only was that great in and of itself, but it also distracted me from a very bad pain day for a time.&lt;/p&gt;
&lt;p style=&quot;text-align:center;&quot;&gt;Aw, she does love me.&lt;/p&gt;
&lt;p style=&quot;text-align:center;&quot;&gt;This video/song is all the rage now among some of the kiddies, and reminds me of that song from the 80&#8217;s &#8220;Walk the dinosaur.&#8221; Just something silly intended to make you smile. (And dance.)&lt;/p&gt;
&lt;p style=&quot;text-align:center;&quot;&gt;If you have a few minutes to spare this lovely Saturday/Sunday, I promise you will crack up.&lt;/p&gt;
&lt;p style=&quot;text-align:center;&quot;&gt;[youtube=http://www.youtube.com/watch?v=jofNR_WkoCE&amp;amp;w=640&amp;amp;h=360]&lt;/p&gt;
" data-medium-file="" data-large-file="" class="alignnone size-full wp-image-6042" src="https://itrippedoverastone.files.wordpress.com/2017/03/img_0652-e1496246209449.jpg?w=736" alt="img_0652.jpg"   /></p>
<p>Live your best life!</p>
<p><img data-attachment-id="10067" data-permalink="https://knockedoverbyafeather.wordpress.com/2014/05/15/my-new-gravatar/merbear/" data-orig-file="https://knockedoverbyafeather.files.wordpress.com/2014/05/merbear.jpg" data-orig-size="765,847" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="merbear" data-image-description="" data-medium-file="https://knockedoverbyafeather.files.wordpress.com/2014/05/merbear.jpg?w=271" data-large-file="https://knockedoverbyafeather.files.wordpress.com/2014/05/merbear.jpg?w=736" class="alignnone size-medium wp-image-10067" src="https://itrippedoverastone.files.wordpress.com/2017/06/fullsizerender-56.jpg?w=225&#038;h=300" alt="FullSizeRender 56" width="225" height="300" />~Kim</p>
<p><a href="https://itrippedoverastone.com">https://itrippedoverastone.com</a></p>
		<div class="wpcnt">
			<div class="wpa wpmrec">
				<span class="wpa-about">Advertisements</span>
				<div class="u">		<div style="padding-bottom:15px;width:300px;height:250px;float:left;margin-right:5px;margin-top:0px">
		<div id="atatags-26942">
			<script type="text/javascript">
			__ATA.cmd.push(function() {
				__ATA.initSlot('atatags-26942',  {
					collapseEmpty: 'before',
					sectionId: '26942',
					width: 300,
					height: 250
				});
			});
			</script>
		</div></div>		<div style="padding-bottom:15px;width:300px;height:250px;float:left;margin-top:0px">
		<div id="atatags-114160">
			<script type="text/javascript">
			__ATA.cmd.push(function() {
				__ATA.initSlot('atatags-114160',  {
					collapseEmpty: 'before',
					sectionId: '114160',
					width: 300,
					height: 250
				});
			});
			</script>
		</div></div></div>
						<div id="crt-1609960904" style="width:300px;height:250px;display:none !important;"></div>
		<script type="text/javascript">
(function(){var c=function(){var a=document.getElementById("crt-1609960904");window.Criteo?(a.parentNode.style.setProperty("display","inline-block","important"),a.style.setProperty("display","block","important"),window.Criteo.DisplayAcceptableAdIfAdblocked({zoneid:388248,containerid:"crt-1609960904",collapseContainerIfNotAdblocked:!0,callifnotadblocked:function(){a.style.setProperty("display","none","important");a.style.setProperty("visbility","hidden","important")}})):(a.style.setProperty("display","none","important"),a.style.setProperty("visibility","hidden","important"))};if(window.Criteo)c();else{if(!__ATA.criteo.script){var b=document.createElement("script");b.src="//static.criteo.net/js/ld/publishertag.js";b.onload=function(){for(var a=0;a<__ATA.criteo.cmd.length;a++){var b=__ATA.criteo.cmd[a];"function"===typeof b&&b()}};(document.head||document.getElementsByTagName("head")[0]).appendChild(b);__ATA.criteo.script=b}__ATA.criteo.cmd.push(c)}})();
		</script>		<div id="crt-979178693" style="width:300px;height:250px;display:none !important;"></div>
		<script type="text/javascript">
(function(){var c=function(){var a=document.getElementById("crt-979178693");window.Criteo?(a.parentNode.style.setProperty("display","inline-block","important"),a.style.setProperty("display","block","important"),window.Criteo.DisplayAcceptableAdIfAdblocked({zoneid:837497,containerid:"crt-979178693",collapseContainerIfNotAdblocked:!0,callifnotadblocked:function(){a.style.setProperty("display","none","important");a.style.setProperty("visbility","hidden","important")}})):(a.style.setProperty("display","none","important"),a.style.setProperty("visibility","hidden","important"))};if(window.Criteo)c();else{if(!__ATA.criteo.script){var b=document.createElement("script");b.src="//static.criteo.net/js/ld/publishertag.js";b.onload=function(){for(var a=0;a<__ATA.criteo.cmd.length;a++){var b=__ATA.criteo.cmd[a];"function"===typeof b&&b()}};(document.head||document.getElementsByTagName("head")[0]).appendChild(b);__ATA.criteo.script=b}__ATA.criteo.cmd.push(c)}})();
		</script>
			</div>
		</div><div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-43415" class="share-pinterest sd-button share-icon" href="https://knockedoverbyafeather.wordpress.com/2017/12/06/hello-god-its-me-kim/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-43415" class="share-facebook sd-button share-icon" href="https://knockedoverbyafeather.wordpress.com/2017/12/06/hello-god-its-me-kim/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;width:150px;"><ul style="background-image:none;"><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-43415" class="share-google-plus-1 sd-button share-icon" href="https://knockedoverbyafeather.wordpress.com/2017/12/06/hello-god-its-me-kim/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-41683258-43415-5a2824c414778' data-src='//widgets.wp.com/likes/#blog_id=41683258&amp;post_id=43415&amp;origin=knockedoverbyafeather.wordpress.com&amp;obj_id=41683258-43415-5a2824c414778' data-name='like-post-frame-41683258-43415-5a2824c414778'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>			</div><!--/.post-content-->

		
			<div class="post-meta-container clear">
				
	<div class="post-author">
		<i class="fa fa-user"></i>
		<div class="post-author-content">
			<h4>I tripped over a stone.</h4>
			<p>I am happily married to Jeff. We live in Minneapolis, Minnesota with two Goldendoodles; Dora and Dezzie. I have had fibromyalgia for over 20 years and have learned a few tricks to deal with it but it is my stone in the road. I am a Fibromyalgia Advocate, I have co-authored a book; The Shadow Boxers, Fighting Fibromyalgia (your personal journal) It is available on Amazon and on my blog. I am a contributing author on Knocked Over by a Feather and The Mighty. Stone in the Road is another blog of mine where I post published stories that I have collected and enjoyed reading.</p>

			<div class="author-links">
				<a class="author-link-posts" title="Author archive" href="https://knockedoverbyafeather.wordpress.com/author/itrippedoverastone/">
					<i class="fa fa-archive"></i>
					Author archive				</a>
									<a class="author-link-website" title="Author website" href="http://itrippedoverastone.com">
						<i class="fa fa-home"></i>
						Author website					</a>
							</div> <!-- /author-links -->

		</div> <!-- /post-author-content -->
	</div> <!-- /post-author -->


				<div class="post-meta clear">
					
	<time class="post-date updated" datetime="2017-12-06">
		<i class="fa fa-clock-o"></i>
		December 6, 2017	</time>

				<p class="post-categories"><i class="fa fa-folder-open"></i><a href="https://knockedoverbyafeather.wordpress.com/category/chronic-pain/" rel="category tag">chronic pain</a>, <a href="https://knockedoverbyafeather.wordpress.com/category/fibromyagia/" rel="category tag">fibromyagia</a>, <a href="https://knockedoverbyafeather.wordpress.com/category/chronic-illness/" rel="category tag">chronic illness</a></p>
	
			<p class="post-tags"><i class="fa fa-tag"></i><a href="https://knockedoverbyafeather.wordpress.com/tag/life/" rel="tag">life</a>, <a href="https://knockedoverbyafeather.wordpress.com/tag/religion/" rel="tag">religion</a>, <a href="https://knockedoverbyafeather.wordpress.com/tag/advice/" rel="tag">advice</a></p>
	
					
	<div class="post-nav clear">
					<a class="post-nav-prev" title="Previous post: Chicken Soup for the Middle-Aged Woman&#8217;s&nbsp;Soul" href="https://knockedoverbyafeather.wordpress.com/2017/12/02/chicken-soup-for-the-middle-aged-womans-soul/">
				Previous post			</a>
		
		
		

	</div>

					</div>
			</div> <!-- /post-meta-container -->
			


	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">We love your comments...but please play nice. <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/12/06/hello-god-its-me-kim/#respond" style="display:none;">Cancel reply</a></small></h3>		<form action="https://knockedoverbyafeather.wordpress.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
														


						<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="672e8d6110" /><input type="hidden" name="_wp_http_referer" value="/2017/12/06/hello-god-its-me-kim/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity" class="comment_registration">

	<div id="comment-form-nascar">
		<p>Please log in using one of these methods to post your comment:</p>
		<ul>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
			<iframe id="googleplus-sign-in" name="googleplus-sign-in" src="https://public-api.wordpress.com/connect/?googleplus-sign-in=https%3A%2F%2Fknockedoverbyafeather.wordpress.com" width="24" height="24" scrolling="no" allowtransparency="true" seamless="seamless" frameborder="0"></iframe>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>

						<p class="form-submit">
				<input name="submit" type="submit" id="comment-submit" value="Post Comment" />
				<input type='hidden' name='comment_post_ID' value='43415' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
			</p>
			<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="bc7f52d117" /></p>
<input type="hidden" name="genseq" value="1512580292" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="123"/></p>		</form>
	</div><!-- #respond -->
	<div style="clear: both"></div>
	</div> <!-- /post -->


		</div> <!-- /content -->

		

	<div class="sidebar fright" role="complementary">
		<div id="media_image-48" class="widget widget_media_image"><div class="widget-content clear"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><img width="424" height="456" src="https://knockedoverbyafeather.files.wordpress.com/2014/05/fibro_youuu1.jpg" class="image wp-image-10379 alignnone attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://knockedoverbyafeather.files.wordpress.com/2014/05/fibro_youuu1.jpg 424w, https://knockedoverbyafeather.files.wordpress.com/2014/05/fibro_youuu1.jpg?w=139&amp;h=150 139w, https://knockedoverbyafeather.files.wordpress.com/2014/05/fibro_youuu1.jpg?w=279&amp;h=300 279w" sizes="(max-width: 424px) 100vw, 424px" data-attachment-id="10379" data-permalink="https://knockedoverbyafeather.wordpress.com/2014/05/28/dark-funky-days/fibro_youuu-2/" data-orig-file="https://knockedoverbyafeather.files.wordpress.com/2014/05/fibro_youuu1.jpg" data-orig-size="424,456" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="fibro_youuu" data-image-description="" data-medium-file="https://knockedoverbyafeather.files.wordpress.com/2014/05/fibro_youuu1.jpg?w=279" data-large-file="https://knockedoverbyafeather.files.wordpress.com/2014/05/fibro_youuu1.jpg?w=424" /></div></div><div id="media_image-73" class="widget widget_media_image"><div class="widget-content clear"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><img class="image " src="https://i.ytimg.com/vi/w4zpfqo3ShI/maxresdefault.jpg" alt="" width="1277" height="1030" /></div></div>		<div id="recent-posts-5" class="widget widget_recent_entries"><div class="widget-content clear">		<h3 class="widget-title">New and shiny things</h3>		<ul>
											<li>
					<a href="https://knockedoverbyafeather.wordpress.com/2017/12/06/hello-god-its-me-kim/">Hello God? It&#8217;s me,&nbsp;Kim.</a>
									</li>
											<li>
					<a href="https://knockedoverbyafeather.wordpress.com/2017/12/02/chicken-soup-for-the-middle-aged-womans-soul/">Chicken Soup for the Middle-Aged Woman&#8217;s&nbsp;Soul</a>
									</li>
											<li>
					<a href="https://knockedoverbyafeather.wordpress.com/2017/12/02/a-rare-selfie/">A Rare Selfie</a>
									</li>
											<li>
					<a href="https://knockedoverbyafeather.wordpress.com/2017/12/01/lets-talk-about-grief-and-acceptance/">Let&#8217;s Talk about Grief and&nbsp;Acceptance.</a>
									</li>
											<li>
					<a href="https://knockedoverbyafeather.wordpress.com/2017/11/30/blood-prey/">Blood Prey</a>
									</li>
											<li>
					<a href="https://knockedoverbyafeather.wordpress.com/2017/11/29/destiny/">Destiny&#8230;</a>
									</li>
											<li>
					<a href="https://knockedoverbyafeather.wordpress.com/2017/11/29/lose-the-battle-win-the-war/">Lose the Battle, Win the&nbsp;War.</a>
									</li>
											<li>
					<a href="https://knockedoverbyafeather.wordpress.com/2017/11/28/grab-a-shovel/">Grab A Shovel&#8230;</a>
									</li>
											<li>
					<a href="https://knockedoverbyafeather.wordpress.com/2017/11/24/its-still-not-too-late/">It&#8217;s Still Not Too&nbsp;Late</a>
									</li>
											<li>
					<a href="https://knockedoverbyafeather.wordpress.com/2017/11/24/no-recovery/">No recovery.</a>
									</li>
					</ul>
		</div></div><div id="blog_subscription-7" class="widget widget_blog_subscription"><div class="widget-content clear"><h3 class="widget-title"><label for="subscribe-field">Follow My Fibro Journey </label></h3>
				<form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8" id="subscribe-blog">
											<p>Enter your email address to follow this blog and receive notifications of new posts by email.</p>
<p>Join 5,696 other followers</p>
						<p><input type="text" name="email" style="width: 95%; padding: 1px 2px" placeholder="Enter your email address" value="" id="subscribe-field"/></p>
					
					<p>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="blog_id" value="41683258"/>
						<input type="hidden" name="source" value="https://knockedoverbyafeather.wordpress.com/2017/12/06/hello-god-its-me-kim/"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="blog_subscription-7" />
						<input type="hidden" id="_wpnonce" name="_wpnonce" value="02c48f4512" />						<input type="submit" value="Follow Here" />
					</p>
				</form>
			
</div></div><div id="media_image-69" class="widget widget_media_image"><div class="widget-content clear"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><img class="image " src="https://s3-us-west-1.amazonaws.com/mighty-prod/Contributors/Images/group-4.svg" alt="" width="200" height="200" /></div></div><div id="media_image-68" class="widget widget_media_image"><div class="widget-content clear"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><img class="image " src="https://discover.files.wordpress.com/2017/03/discover-badge-rectangle2x.png" alt="" width="400" height="124" /></div></div><div id="freshly_pressed-5" class="widget widget_freshly_pressed"><div class="widget-content clear"><a href="http://discover.wordpress.com/" title="Featured on Freshly Pressed"><img src="https://s0.wp.com/i/badges/freshly-pressed-circle.png" width="150px" height="150px" /></a>
</div></div><div id="media_image-71" class="widget widget_media_image"><div class="widget-content clear"><h3 class="widget-title">KOBAF Author Kim Johnson</h3><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://itrippedoverastone.com/" class="" rel="" target=""><img width="120" height="150" src="https://knockedoverbyafeather.files.wordpress.com/2017/08/kim.jpeg?w=120" class="image wp-image-38825  attachment-thumbnail size-thumbnail" alt="" style="max-width: 100%; height: auto;" srcset="https://knockedoverbyafeather.files.wordpress.com/2017/08/kim.jpeg?w=120 120w, https://knockedoverbyafeather.files.wordpress.com/2017/08/kim.jpeg 240w" sizes="(max-width: 120px) 100vw, 120px" data-attachment-id="38825" data-permalink="https://knockedoverbyafeather.wordpress.com/kim/" data-orig-file="https://knockedoverbyafeather.files.wordpress.com/2017/08/kim.jpeg" data-orig-size="240,300" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 6s Plus&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1501878507&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;2.65&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.066666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="kim" data-image-description="" data-medium-file="https://knockedoverbyafeather.files.wordpress.com/2017/08/kim.jpeg?w=240" data-large-file="https://knockedoverbyafeather.files.wordpress.com/2017/08/kim.jpeg?w=240" /></a></div></div><div id="media_image-56" class="widget widget_media_image"><div class="widget-content clear"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><img class="image alignnone" src="https://evilsquirrelsnest.files.wordpress.com/2015/03/badge2won.png?w=640" alt="" width="259" height="297" /></div></div><div id="media_image-50" class="widget widget_media_image"><div class="widget-content clear"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><img class="image aligncenter" src="https://fishofgold.files.wordpress.com/2014/11/isurvivednanopoblano.jpg?w=615&#038;h=196" alt="" width="500" height="113" /></div></div><div id="media_image-46" class="widget widget_media_image"><div class="widget-content clear"><h3 class="widget-title">Thank you Lin!</h3><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="http://grandmalin.wordpress.com/" class="" rel="" target=""><img class="image aligncenter" src="https://s-media-cache-ak0.pinimg.com/736x/ed/de/c7/eddec79933cc8a4a2f0424effa928a95.jpg" alt="" width="755" height="512" /></a></div></div><div id="media_image-58" class="widget widget_media_image"><div class="widget-content clear"><h3 class="widget-title">Thank You Jackie!</h3><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><img class="image aligncenter" src="https://knockedoverbyafeather.files.wordpress.com/2015/03/good-day.png?w=200&#038;h=300" alt="" width="350" height="350" /></div></div><div id="jetpack_posts_i_like-5" class="widget widget_jetpack_posts_i_like"><div class="widget-content clear"><h3 class="widget-title">Posts I Love</h3><div class='widgets-grid-layout no-grav'><div class='widget-grid-view-image'><a href='https://brandewijnwords.com/2017/12/05/can-you-help/' title='Can You Help??? on Brandewijn Words' class='bump-view' data-bump-view='pil'><img src='https://brandewijnblog.files.wordpress.com/2017/12/help.jpg?w=800&#038;resize=200%2C200'/></a></div><div class='widget-grid-view-image'><a href='https://consolationsmanyforms.com/2017/12/05/mailboxes/' title='Mailboxes on Consolation&#039;s Many Forms' class='bump-view' data-bump-view='pil'><img src='https://consolationsmanyforms.files.wordpress.com/2017/12/dreamstime_xxl_65814701.jpg?w=800&#038;resize=200%2C200'/></a></div><div class='widget-grid-view-image'><a href='https://notalentforcertainty.com/2017/12/04/the-things-i-ought-to-have-seen/' title='The Things I Ought To Have See&hellip; on No Talent For Certainty' class='bump-view' data-bump-view='pil'><img src='https://notalentforcertainty.files.wordpress.com/2017/12/dreamstime_xxl_66086238.jpg?w=800&#038;resize=200%2C200'/></a></div><div class='widget-grid-view-image'><a href='https://evilsquirrelsnest.com/2017/12/04/hey-jude/' title='Hey Jude on Evil Squirrel&#039;s Nest' class='bump-view' data-bump-view='pil'><img src='https://evilsquirrelsnest.files.wordpress.com/2017/12/producer.jpg?w=800&#038;resize=200%2C200'/></a></div><div class='widget-grid-view-image'><a href='https://spookyactionatadistance.blog/2017/12/04/free-will/' title='Free Will on Spooky Action At A Distance' class='bump-view' data-bump-view='pil'><img src='https://spookyactionatadistancedotblog.files.wordpress.com/2017/12/cranes_in_flight_richard_porter_650.jpg?w=800&#038;resize=200%2C200'/></a></div><div class='widget-grid-view-image'><a href='https://artbacchant.wordpress.com/2017/12/03/george-elgar-hicks-1824-1914-2/' title='George Elgar Hicks (1824-1914) on Art Bacchant' class='bump-view' data-bump-view='pil'><img src='https://artbacchant.files.wordpress.com/2017/12/43286758-1cad-4d09-b288-d0c5edae239d.jpeg?w=800&#038;resize=200%2C200'/></a></div><div class='widget-grid-view-image'><a href='https://teleportingweena.wordpress.com/2017/12/03/flower-of-the-day-pansy-2/' title='Flower of the Day - Pansy on teleportingweena' class='bump-view' data-bump-view='pil'><img src='https://teleportingweena.files.wordpress.com/2017/12/img_4100.jpg?w=800&#038;resize=200%2C200'/></a></div><div class='widget-grid-view-image'><a href='https://teaandtales1.wordpress.com/2017/12/03/dear-santa-i-tried/' title='Dear Santa, I tried. on Tea and Tales' class='bump-view' data-bump-view='pil'><img src='https://teaandtales1.files.wordpress.com/2017/10/img_20171029_090950_983.jpg?w=800&#038;resize=200%2C200'/></a></div><div class='widget-grid-view-image'><a href='https://spookyactionatadistance.blog/2017/12/03/loveless/' title='Loveless on Spooky Action At A Distance' class='bump-view' data-bump-view='pil'><img src='https://spookyactionatadistancedotblog.files.wordpress.com/2017/12/mbv.png?w=800&#038;resize=200%2C200'/></a></div><div class='widget-grid-view-image'><a href='https://brandewijnwords.com/2017/12/03/not-yet/' title='Not Yet on Brandewijn Words' class='bump-view' data-bump-view='pil'><img src='https://brandewijnblog.files.wordpress.com/2017/12/img_1576.jpg?w=800&#038;resize=200%2C200'/></a></div></div></div></div><div id="media_image-53" class="widget widget_media_image"><div class="widget-content clear"><h3 class="widget-title">The one and only.</h3><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="http://evilsquirrelsnest.com/" class="" rel="" target=""><img class="image alignnone" src="https://knockedoverbyafeather.files.wordpress.com/2014/11/esblog.jpg?w=225" alt="" width="225" height="259" /></a></div></div><div id="tag_cloud-5" class="widget widget_tag_cloud"><div class="widget-content clear"><h3 class="widget-title">What I Write About</h3><div style="overflow: hidden;"><a href="https://knockedoverbyafeather.wordpress.com/category/blogging/" style="font-size: 100.13379204893%; padding: 1px; margin: 1px;"  title="blogging (112)">blogging</a> <a href="https://knockedoverbyafeather.wordpress.com/category/childhood/" style="font-size: 102.67584097859%; padding: 1px; margin: 1px;"  title="childhood (131)">childhood</a> <a href="https://knockedoverbyafeather.wordpress.com/category/chronic-pain/" style="font-size: 118.46330275229%; padding: 1px; margin: 1px;"  title="chronic pain (249)">chronic pain</a> <a href="https://knockedoverbyafeather.wordpress.com/category/depression/" style="font-size: 121.94189602446%; padding: 1px; margin: 1px;"  title="depression (275)">depression</a> <a href="https://knockedoverbyafeather.wordpress.com/category/entertainment/" style="font-size: 100.40137614679%; padding: 1px; margin: 1px;"  title="entertainment (114)">entertainment</a> <a href="https://knockedoverbyafeather.wordpress.com/category/family/" style="font-size: 100.80275229358%; padding: 1px; margin: 1px;"  title="family (117)">family</a> <a href="https://knockedoverbyafeather.wordpress.com/category/fibromyalgia/" style="font-size: 131.84250764526%; padding: 1px; margin: 1px;"  title="fibromyalgia (349)">fibromyalgia</a> <a href="https://knockedoverbyafeather.wordpress.com/category/friendship/" style="font-size: 104.9503058104%; padding: 1px; margin: 1px;"  title="friendship (148)">friendship</a> <a href="https://knockedoverbyafeather.wordpress.com/category/funny/" style="font-size: 172.51529051988%; padding: 1px; margin: 1px;"  title="funny (653)">funny</a> <a href="https://knockedoverbyafeather.wordpress.com/category/general/" style="font-size: 161.14296636086%; padding: 1px; margin: 1px;"  title="general (568)">general</a> <a href="https://knockedoverbyafeather.wordpress.com/category/health/" style="font-size: 103.74617737003%; padding: 1px; margin: 1px;"  title="health (139)">health</a> <a href="https://knockedoverbyafeather.wordpress.com/category/humor/" style="font-size: 275%; padding: 1px; margin: 1px;"  title="humor (1419)">humor</a> <a href="https://knockedoverbyafeather.wordpress.com/category/inspiration/" style="font-size: 100.26758409786%; padding: 1px; margin: 1px;"  title="inspiration (113)">inspiration</a> <a href="https://knockedoverbyafeather.wordpress.com/category/life/" style="font-size: 141.74311926606%; padding: 1px; margin: 1px;"  title="life (423)">life</a> <a href="https://knockedoverbyafeather.wordpress.com/category/lists/" style="font-size: 106.15443425076%; padding: 1px; margin: 1px;"  title="lists (157)">lists</a> <a href="https://knockedoverbyafeather.wordpress.com/category/love/" style="font-size: 112.97782874618%; padding: 1px; margin: 1px;"  title="love (208)">love</a> <a href="https://knockedoverbyafeather.wordpress.com/category/mental-health/" style="font-size: 116.45642201835%; padding: 1px; margin: 1px;"  title="mental health (234)">mental health</a> <a href="https://knockedoverbyafeather.wordpress.com/category/motherhood/" style="font-size: 100.53516819572%; padding: 1px; margin: 1px;"  title="motherhood (115)">motherhood</a> <a href="https://knockedoverbyafeather.wordpress.com/category/music/" style="font-size: 122.61085626911%; padding: 1px; margin: 1px;"  title="music (280)">music</a> <a href="https://knockedoverbyafeather.wordpress.com/category/musings/" style="font-size: 128.09633027523%; padding: 1px; margin: 1px;"  title="musings (321)">musings</a> <a href="https://knockedoverbyafeather.wordpress.com/category/nostalgia/" style="font-size: 101.47171253823%; padding: 1px; margin: 1px;"  title="nostalgia (122)">nostalgia</a> <a href="https://knockedoverbyafeather.wordpress.com/category/poetry/" style="font-size: 100.26758409786%; padding: 1px; margin: 1px;"  title="poetry (113)">poetry</a> <a href="https://knockedoverbyafeather.wordpress.com/category/popular-culture/" style="font-size: 108.29510703364%; padding: 1px; margin: 1px;"  title="popular culture (173)">popular culture</a> <a href="https://knockedoverbyafeather.wordpress.com/category/random/" style="font-size: 127.56116207951%; padding: 1px; margin: 1px;"  title="random (317)">random</a> <a href="https://knockedoverbyafeather.wordpress.com/category/relationships/" style="font-size: 111.50611620795%; padding: 1px; margin: 1px;"  title="relationships (197)">relationships</a> <a href="https://knockedoverbyafeather.wordpress.com/category/satire/" style="font-size: 109.9006116208%; padding: 1px; margin: 1px;"  title="satire (185)">satire</a> <a href="https://knockedoverbyafeather.wordpress.com/category/silly/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="silly (111)">silly</a> <a href="https://knockedoverbyafeather.wordpress.com/category/stories/" style="font-size: 118.19571865443%; padding: 1px; margin: 1px;"  title="stories (247)">stories</a> <a href="https://knockedoverbyafeather.wordpress.com/category/thoughts/" style="font-size: 209.97706422018%; padding: 1px; margin: 1px;"  title="thoughts (933)">thoughts</a> <a href="https://knockedoverbyafeather.wordpress.com/category/uncategorized/" style="font-size: 134.38455657492%; padding: 1px; margin: 1px;"  title="uncategorized (368)">uncategorized</a> </div></div></div><div id="media_image-51" class="widget widget_media_image"><div class="widget-content clear"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><img class="image alignnone" src="https://fishofgold.files.wordpress.com/2014/10/nablopomo_1114_465x287_nov.jpg" alt="" width="465" height="287" /></div></div><div id="gallery-5" class="widget widget-gallery"><div class="widget-content clear">
<div class="widget-gallery-rectangular carousel">
<div
	class="tiled-gallery type-rectangular tiled-gallery-unresized"
	data-original-width="265"
			data-carousel-extra='{&quot;blog_id&quot;:41683258,&quot;permalink&quot;:&quot;https:\/\/knockedoverbyafeather.wordpress.com\/2017\/12\/06\/hello-god-its-me-kim\/&quot;,&quot;likes_blog_id&quot;:41683258}'
		>
		<div
		class="gallery-row"
		style="width: 265px; height: 61px;"
		data-original-width="265"
		data-original-height="61"

	>
			<div
			class="gallery-group images-1"
			style="width: 79px; height: 61px;"
			data-original-width="79"
			data-original-height="61"
		>
							<div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject">
		<a href="https://knockedoverbyafeather.wordpress.com/madlibbadge1-2/" border="0" itemprop="url">
			<meta itemprop="width" content="75">
		<meta itemprop="height" content="57">
		<img
			data-attachment-id="10280"
data-orig-file="https://knockedoverbyafeather.files.wordpress.com/2014/05/madlibbadge1.jpg"
data-orig-size="480,363"
data-comments-opened="1"
data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}"
data-image-title="madlibbadge1"
data-image-description=""
data-medium-file="https://knockedoverbyafeather.files.wordpress.com/2014/05/madlibbadge1.jpg?w=300"
data-large-file="https://knockedoverbyafeather.files.wordpress.com/2014/05/madlibbadge1.jpg?w=480"
			src="https://knockedoverbyafeather.files.wordpress.com/2014/05/madlibbadge1.jpg?w=75&#038;h=57"
			width="75"
			height="57"
			data-original-width="75"
			data-original-height="57"
			itemprop="http://schema.org/image"
			title="madlibbadge1"
			alt="madlibbadge1"
			style="width: 75px; height: 57px;"
		/>
		</a>
	
	
	</div>
					</div> <!-- close group -->
			<div
			class="gallery-group images-1"
			style="width: 186px; height: 61px;"
			data-original-width="186"
			data-original-height="61"
		>
							<div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject">
		<a href="https://knockedoverbyafeather.wordpress.com/fogbadge-2/" border="0" itemprop="url">
			<meta itemprop="width" content="182">
		<meta itemprop="height" content="57">
		<img
			data-attachment-id="10279"
data-orig-file="https://knockedoverbyafeather.files.wordpress.com/2014/05/fogbadge.jpg"
data-orig-size="150,47"
data-comments-opened="1"
data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}"
data-image-title="fogbadge"
data-image-description=""
data-medium-file="https://knockedoverbyafeather.files.wordpress.com/2014/05/fogbadge.jpg?w=150"
data-large-file="https://knockedoverbyafeather.files.wordpress.com/2014/05/fogbadge.jpg?w=150"
			src="https://knockedoverbyafeather.files.wordpress.com/2014/05/fogbadge.jpg?w=182&#038;h=57"
			width="182"
			height="57"
			data-original-width="182"
			data-original-height="57"
			itemprop="http://schema.org/image"
			title="fogbadge"
			alt="fogbadge"
			style="width: 182px; height: 57px;"
		/>
		</a>
	
	
	</div>
					</div> <!-- close group -->
		</div> <!-- close row -->
	<div
		class="gallery-row"
		style="width: 265px; height: 265px;"
		data-original-width="265"
		data-original-height="265"

	>
			<div
			class="gallery-group images-1"
			style="width: 265px; height: 265px;"
			data-original-width="265"
			data-original-height="265"
		>
							<div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject">
		<a href="https://knockedoverbyafeather.wordpress.com/contest-badge-2/" border="0" itemprop="url">
			<meta itemprop="width" content="261">
		<meta itemprop="height" content="261">
		<img
			data-attachment-id="10278"
data-orig-file="https://knockedoverbyafeather.files.wordpress.com/2014/05/contest-badge.png"
data-orig-size="300,300"
data-comments-opened="1"
data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}"
data-image-title="contest-badge"
data-image-description=""
data-medium-file="https://knockedoverbyafeather.files.wordpress.com/2014/05/contest-badge.png?w=300"
data-large-file="https://knockedoverbyafeather.files.wordpress.com/2014/05/contest-badge.png?w=300"
			src="https://knockedoverbyafeather.files.wordpress.com/2014/05/contest-badge.png?w=261&#038;h=261&#038;crop=1"
			width="261"
			height="261"
			data-original-width="261"
			data-original-height="261"
			itemprop="http://schema.org/image"
			title="contest-badge"
			alt="contest-badge"
			style="width: 261px; height: 261px;"
		/>
		</a>
	
	
	</div>
					</div> <!-- close group -->
		</div> <!-- close row -->
</div>

</div>
</div></div><div id="media_image-66" class="widget widget_media_image"><div class="widget-content clear"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><img class="image aligncenter" src="https://evilsquirrelsnest.files.wordpress.com/2017/03/cow17loser.png" alt="" width="274" height="300" /></div></div>	</div><!-- /sidebar -->


	</div> <!-- /section-inner -->
</div> <!-- /wrapper -->


	<div class="footer bg-graphite" id="footer">
		<div class="section-inner row clear">

			 <!-- /footer-a -->

			 <!-- /footer-b -->

			 <!-- /footer-c -->

		</div> <!-- /section-inner -->
	</div> <!-- /footer -->


	<div class="credits section bg-dark small-padding">
		<div class="credits-inner section-inner clear">

			<p class="credits-left fleft">
				<a href="https://wordpress.com/?ref=footer_blog">Blog at WordPress.com.</a>
				
							</p>

			<p class="credits-right fright">

				<a class="tothetop" title="To the top" href="#">Up &uarr;</a>
			</p>
		</div> <!-- /credits-inner -->
	</div> <!-- /credits -->

<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201749y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/knockedoverbyafeather.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/knockedoverbyafeather.wordpress.com\/wp-login.php?action=logout&_wpnonce=994d744e5c","homeURL":"https:\/\/knockedoverbyafeather.wordpress.com\/","postID":"43415","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"1","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="41683258" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://knockedoverbyafeather.wordpress.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="Knocked Over By A Feather" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="7ce969cabc" /><input type="hidden" name="_wp_http_referer" value="/2017/12/06/hello-god-its-me-kim/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/knockedoverbyafeather.wordpress.com\/2017\/12\/06\/hello-god-its-me-kim\/":43415};
	</script>
					<script type="text/javascript">
				jQuery(document).on('ready', function(){
					jQuery('body').on('click', 'a.share-pinterest', function(e){
						e.preventDefault();
						// Load Pinterest Bookmarklet code
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = window.location.protocol + "//assets.pinterest.com/js/pinmarklet.js?r=" + ( Math.random() * 99999999 );
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
						// Trigger Stats
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = this + ( this.toString().indexOf( '?' ) ? '&' : '?' ) + 'js_only=1';
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
					});
				});
			</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
		<link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1481571546h' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='all-css-2-3' href='https://s0.wp.com/_static/??-eJzTLy/QTc7PK0nNK9HPLdUtyClNz8wr1i9KLS7IzyvOLEvVLctMSc3HIqKXXFyso49de0lmTmqKbnpiTk5qUSUqD6TNPtfW0MTE1NjM3NLSPAsABIIwpQ==' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"41683258","siteName":"Knocked Over By A Feather","siteURL":"http:\/\/knockedoverbyafeather.wordpress.com","icon":"<img alt='' src='https:\/\/knockedoverbyafeather.files.wordpress.com\/2017\/05\/16425715_10155173536907259_803471126192688454_n-e1489244712875.jpg?w=50' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/baskerville","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/knockedoverbyafeather.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fknockedoverbyafeather.wordpress.com%2F2017%2F12%2F06%2Fhello-god-its-me-kim%2F","themeURL":"","xhrURL":"https:\/\/knockedoverbyafeather.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"a9690fa9e4","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"02c48f4512\" \/>","referer":"https:\/\/knockedoverbyafeather.wordpress.com\/2017\/12\/06\/hello-god-its-me-kim\/","canFollow":"1","feedID":"5321244","statusMessage":"","customizeLink":"https:\/\/knockedoverbyafeather.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fknockedoverbyafeather.wordpress.com%2F2017%2F12%2F06%2Fhello-god-its-me-kim%2F","postID":"43415","shortlink":"https:\/\/wp.me\/p2OTIC-bif","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/knockedoverbyafeather.wordpress.com\/43415","statsLink":"https:\/\/wordpress.com\/stats\/post\/43415\/knockedoverbyafeather.wordpress.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Baskerville","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 5,696 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/knockedoverbyafeather.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fknockedoverbyafeather.wordpress.com%2F2017%2F12%2F06%2Fhello-god-its-me-kim%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/knockedoverbyafeather.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"0438e11631","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"white","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"1","require_name_email":"1","login_url":"https:\/\/knockedoverbyafeather.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fknockedoverbyafeather.wordpress.com%2F2017%2F12%2F06%2Fhello-god-its-me-kim%2F","blog_id":"41683258","local_comments_commenting_as":"<p id=\"jp-carousel-commenting-as\">You must be <a href=\"#\" class=\"jp-carousel-comment-login\">logged in<\/a> to post a comment.<\/p>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=41683258&v=wpcom&tz=-5&user_id=0&subd=knockedoverbyafeather","is_public":"1","reblog_enabled":""};
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/knockedoverbyafeather.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"0438e11631","display_exif":"1","display_geo":"1","single_image_gallery":"","single_image_gallery_media_file":"","background_color":"white","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"1","require_name_email":"1","login_url":"https:\/\/knockedoverbyafeather.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fknockedoverbyafeather.wordpress.com%2F2017%2F12%2F06%2Fhello-god-its-me-kim%2F","blog_id":"41683258","local_comments_commenting_as":"<p id=\"jp-carousel-commenting-as\">You must be <a href=\"#\" class=\"jp-carousel-comment-login\">logged in<\/a> to post a comment.<\/p>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=41683258&v=wpcom&tz=-5&user_id=0&subd=knockedoverbyafeather","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVkm9TgzAMxr+QpfPm9Hzh+VG8QjMWSP+YFNi+veUmkynH3KuGJL+H5Gn1EFUVfAKfdCPaQo8VxGPRyIOelVynInU1etGELYj+7KCDg/GWgFeaq+BcTqkz1Ix0qWXACPdAV4nfYDqAy22xK3VppAXukQhGDJ2pQSgYC7aIbW3/j+4JjkJof5ZDX1Fnz/NcCTv0Sz3OSPB8mpdv/7amUBpakpssYIi0KDrzz9hcV6XhcYgEnCMVemDGUeySu1MhsanaP+7PoSph8CN0iZY2kbhsWJOfFJ++j2LetfREDIdOgHQDKea51JRYYRgkBi/Yg+qzE2Ehc8vYFsVBUttioz/y7Hof2K30D2hrSPlaTb7fcbdLuAIlJLBqQq6+VqgYJKk9GWQtB8Po6+nM0Lt7e9xtXrcvT7vnXfMFJnF76g=='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>	<script type="text/javascript">
	var skimlinks_pub_id = "725X584219"
	var skimlinks_sitename = "knockedoverbyafeather.wordpress.com";
	</script>
	<script type="text/javascript" defer src="https://s.skimresources.com/js/725X1342.skimlinks.js"></script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20170206#ver=20170206' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'41683258','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'41683258','v':'wpcom','tz':'-5','user_id':'0','post':'43415','subd':'knockedoverbyafeather'}]);
_stq.push(['extra', {'crypt':'UE5XaGUuOTlwaD85flAmcm1mcmZsaDhkV11YdWtpP0NsWnVkPS9sL0ViLndld3BuVT01Unp2dX5PUHEud29dTS5JLGEvQ1g5P1JNV3R+ZEp+SHNVVFJUW1J6LHNHeDMxZ1ExP1RCeldSZHptK01Oc3dKLE04ZmFJUiUlcUs3Zld6ZTlpTC9LQkw0SlBxeHdJWVFqay1GeitrVCxEXW5BJl9rY3QxNm53RFd1X3UxTnUmN29Wc3owWEIlV01HXUU9ZS5Edy5XZTQzJnNzUGdiSlljPz9BMGRGcSwwXXRQNnY0JWR6b0IwcDgxUGE/MmNCYl9mS2oxY0tieVNlfDE5JldbcDdWWUlTd3JvZVNTb2QtV1ZffFdEPXEuLmMlSzc3PzQ4JlBVN3ArYWZMOFtiX0RYPzlQU1lNQ25ZbCZ6WG1YUGtYLU92WkN5cV1KMEcmVi9GS0d6eg=='}]);
_stq.push([ 'clickTrackerInit', '41683258', '43415' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
